Jump to content
Sign in to follow this  
evaa

i can't create textures

Recommended Posts

I've learnt Vectorworks for the past 3 months, and we did a tutorial on creating textures from your own image at uni - on Macs.

But I can't do the same at home, on my PC..

the dialogue box that comes up after selecting create new renderworks texture from the resource browser shows a black or white area in the display where the texture should be..

I have Renderworks and can use the class textures, but not create my own.

I have an assignment due soon, so it's worrying me..

Edited by evaa

Share this post


Link to post

In the create new texture dialog there are several Shader pulldown menus. Click the Color pulldown which defaults to Obj Attribute. Select either the Filtered Image or the Image Color option. Another box will appear asking you to select an image. Post back if it's not working for you.

No problem posting here, but you might have better luck in the Forums>Product Support>Renderworks as there is more activity there. Theoretically this forum area is for posting textures so others can use or learn from them.

It is easier to help and answer questions if you post your VW version and basic system specs by creating a signature in the My Stuff tab at top of the thread window.

-B

Share this post


Link to post

The way you've described is the way I was taught and the way I was trying, when the dialogue box popped up it was blank.

However, after the program crashed (apparently my file is corrupt/I don't have enough RAM) I tried again and it worked and I was able to upload a pic and see it, and adjust it.

Then I couldn't apply it to anything, until after I added reflectivity to it, so maybe that's to do with it?

Thanks for your help.

Edited by evaa

Share this post


Link to post

Glad it's working better.

Not showing until reflectivity added sounds unusual. Are you using Image Color shader? Image color textures only show on to objects with a fill color assigned (any color, Fill setting can't be None). If a texture has lots of transparency, it might not be easily discernible.

More things to look at:

Mapping mode could be involved. Select the textured object in the OIP, click the Render Tab, enable the horizontal and vertical repeats, try the various Mapping options, and try increasing the scale slider.

Render mode could be involved. If you are using Open GL, go to Menu>View>Rendering>Open GL Options and enable the Use Textures option.

Try the new texture on a new object in a new, blank file. That could tell you if problems are related to a corrupt file. Post that new file here if no success. Forum denizens will take a look.

I posted a sample file with an image texture in another thread:

http://techboard.nemetschek.net/ubbthreads.php?ubb=showflat&Number=146899#Post146899

Download and launch the vwx file (it's VW2010). Right click the texture icon in your Resource Browser and choose Edit to see the settings.

It would help if you make a signature in My Stuff or write your VW and computer specs in your post.

Good luck!

-B

Share this post


Link to post

Hello evaa:

What are the pixel dimension of the file you are trying to make an image texture of? Are image textures failing for all imported image files or just certain ones?

Do you have Quicktime installed on your PC? Maybe try updating it because VW uses QT for image file importing, including for textures.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×