Jump to content
  • 0
Sign in to follow this  
Boxcar Tech

Installing 2011 - Initialization

Question

I have been trying to install my newly acquired version of 2011, but the process gets stuck on the splash screen that says 'initializing......'

Just wondering if anyone else has had similar issues?

I'm upgrading from 2010 and have tried to install both with and without the old copy and on 2 different machines (iMac 3.6 GHz Core 2 Duo and a MacBook pro 2.66 GHz i7) with the same problem every time.

Have been in touch with tech help but no response as yet, so was hoping to get some speedier feedback from the board so I can get playing with my new toy!

Thanks

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Thanks Ray, that's the same suggestion that VW made, but it didn't work. Having tried, it appears my disc is damaged / corrupt. Very disappointed!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...