Jump to content
Sign in to follow this  
Damon Design

2011 Render Times 3x Longer?

Recommended Posts

Perhaps this is related to my earlier post about my demo 2011 RW not working, but having got it now working I'm finding Final Quality on Identical Models/Files with identical settings for lights etc... to be 3x longer in 2011 then 2010. I've tried with a very simple model; Four walls, One Roof, One Door and Four Windows, One Floor to represent the ground plane and one simple background, two textures, no lights- this will render in about 1.5 seconds in 2010 and six seconds in 2011

Then with a more complicated model, a Craftsman house project I'm working on with it will take about 2.5 seconds in 2010 and about seven seconds in 2011.

Are we to compare 2011 Final Quality with 2010 radiosity? It certainly doesn't appear too different in quality with these simple settings. Playing with other files with higher quality parameters inputted seems to slow things down even more.

I did increase my RAM recently but it is of the same specs, just another chip- and my video card is not among those mentioned as having issues. No crashing or anything, just slow renders.

What gives?

Share this post


Link to post

Tad,there is a render setting that specifies the amount of bounces for indirect lighting (I think this partly is the new radiosity setting)you have to set this to 0/None to be able to compare, also make sure that the (old) textures are correctly adjusted in 2011, in some cases I found transparency was all wrong due to the new way of setting up textures in 2011......I got better results for a similar comparison:

http://techboard.vectorworks.net/ubbthreads.php?ubb=showflat&Main=29587&Number=145110#Post145110

I have to add when I adjusted my textures accordingly the render time in 2011 went up to around 1 minute.....still about 4x faster...

Edited by Vincent C

Share this post


Link to post

Thanks for the quick reply Vincent,

I've deselected the indirect lighting option for both, trying to achieve an apples to apples comparison, thinking as you mentioned, that starting to fiddle with this will give you radiosity-like quality in 2011.

The textures from my old file seemed to transfer just fine into 2011 so there doesn't seem to be any issues there, I haven't added or removed any textures from either file, and do not have any transparency settings invoked either.

I will still fiddle around but hoping this is an anomaly or can be explained, and rectified.

Sk?l

Share this post


Link to post

Sk?l

Good idea, Cheers to you too,mind you it's 20:00 over here so I won't be drinking on the job :crazy:

Share this post


Link to post

Sk?l

Good idea, Cheers to you too,mind you it's 20:00 over here so I won't be drinking on the job :crazy:

I had to give a proper Hallo! to a fellow Swede, well, I'm a bit removed here in the new country but my Father's family all came from G?teborg and settled in a tiny town in Nebraska named, you guessed it, Gothenburg!

A wee bit early in the morn' here to imbibe as well- but if I can't get this darn render thing figured out....

Share this post


Link to post
to a fellow Swede, well,

Sorry to disappoint you but I'm basically(check out CV on my homepage it's a bit complicated) from Holland, my wife is from Sweden....however Gothenburg was founded by the Dutch, so indirectly there is a link :)

Let me/us know what you discover, any help with VW is much appreciated .....

Share this post


Link to post

It seems the better "apples to apples" comparison is: VW2010 Final Quality vs VW 2011 Custom RW>Settings>All Low Quality, which seems to achieve a similar quality rendering, in about the same amount of time; at least in this simple to render file.

I haven't done more than a toe-dipping into radiosity previously because of hardware limitations, perceived or actual, and I imagine these high quality renderings are where the real time savings are being achieved.

Am I on to something here Dave or other moderators/rendering experts?

I don't want to dog the new version of the program. I am liking much of what I'm finding and am confident that this version will work even better for me as I get used to best use practices.

Share this post


Link to post

Hello Damon Design:

Your file sounds to be so small as to not give RW 2011 a chance to shine. Due to the way the application(s) are organized, tiny scenes that only take seconds can be dominated by the time it takes to transfer the model to CineRender which is the separate application that does the rendering.

Give RW 2011 a file that takes minutes or hours to render in 2010 and you may see the improvements more clearly.

Edited by Dave Donley

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×