Jump to content

Final Quality/Custom not working

Damon Design

Recommended Posts

I just downloaded the VW2011 Evaluation Copy Designer/Renderworks to take it for a test run-(Paid Copy being delivered in a few days)

I have opened up an existing file to 2011, and I understand that I will have to update/change the textures, but textures or not, my model will not render at all at Final Quality/Custom RW; the page is blank white, I can get preselection cues of the geometry with the cursor, and select objects, but nothing will actually show up as a solid rendered object.

On the existing sheet layer, the viewport with custom renderworks mode, updated will show as a wireframe model.

Also, I opened up a new, blank file, drew a few walls, applied a native RW2011 texture, and attempted a render, same thing.

Open GL, with the "old" lightworks textures, renders just fine, although the textures in the resource browser are black.

Any ideas? Some preference, setting, lighting option I am missing?


Link to comment
  • Vectorworks, Inc Employee

Hello Tad:

It sounds like something specific with your machine either OS, network, or hardware that is keeping CineRender from launching.

If you launch VW then look at the running applications using Activity Monitor (Applications->Utilities->Activity Monitor) does CineRender show as one of the running applications?

Do the RW render mode menu items become grayed out after about a minute, after trying to render in a RW mode?

Also, you do have a Renderworks folder in the VW application folder, yes?

Link to comment

Thanks Dave,

Just got on line here this morning. Well, after re-launching and checking in the folder for CineRender and right clicking open (which didn't seem to do anything) it is now working.

I am presuming the fragmented large rendered elements popping up over the wireframe as opposed to the page slowly revealing itself is the normal rendering visual.

Off to explore the new features.


Edited by Damon Design
Link to comment
  • 2 weeks later...

I am having similar problems. I tried changing to standard workspace with VW 2011 ... no joy. I can't get my viewports to render in RW. The same viewport renders OK in wireframe and OpenGL but not RW nor Artistic RW. I tried this with a new file, that has only a wall and a door and a light source .... no joy. Could this be related to QT ? I had to download latest QT 7.6.6 in order to try making a QTVR panomaram (that didn't work either)

using Mac OS 10.6.3 iMac 27" i7

Link to comment
  • Vectorworks, Inc Employee

Hi all

I sometimes encountered this. I didn't ever really get to the bottom of it, but found that if I copied the viewport, the copy would render quite happily while the original just gives me a white viewport (after appearing to render for sometime). I have also managed to coax it by rendering in Fast Renderworks first then cranking up to Final Quality/Custom.

BUT my problem only occurs on files I have imported from 2010, and then not for all viewports. Just some seem to be stubborn. So, not sure that this is a lot of help...

All the best

Link to comment
  • Vectorworks, Inc Employee

Hello domer1322:

Is the VW pref for image compression set to JPEG? VW Preferences

->Edit->Default Compression.

There is a bug where RW renderings do not show in bitmaps like viewports or the Render Bitmap tool when the VW default compression preference is set to JPEG. This is fixed for 2011 SP1. Switching the default compression to PNG works around the problem.

PNG compression looks much better than JPEG for renderings because PNG is lossless and JPEG is lossy.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...