Jump to content
Sign in to follow this  
Heath

VectorBits VB XY

Recommended Posts

I am trying to use the Vectorbits VB XY plug-in to obviously give me the x,y coordinates. When I place it on my drawing the coordinates are not correct. They do not match the x,y shown in the object info. pallette. What is this plug-in using for a 0,0 origin? Any ideas?

Thanks,

Heath

Share this post


Link to post

If you double-click on the 'VB XY' tool it pulls up the 'Create Object' config settings, and there at the bottom you can set the X & Y origins back to 0,0 or whatever you want.

You can also change the origin for an already created XY object from the OIP.

HTH,

Tim

Share this post


Link to post

Thanks Tim, but the origin is set to 0,0 in the Create Object pallette. When I place the VB XY on a locus I have at 0,0 the displayed data is: X:-394.856536

y:-528.301886. It has been quite a while since I have used this tool. I think it was VW2008 when I last used it without this issue then upraded to VW2010.

Share this post


Link to post

It works fine for me in a new document in 2010, so I don't know what you are experiencing. I'd try it in a new, blank document and see if it's any different.

Regards,

Tim

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×