Jump to content
Sign in to follow this  

intersection objects show missing lines

Recommended Posts

Good morning,

Another one that's been bugging me for a while:

In 'hidden line' mode intersecting objects - in this case 2 simple extrudes - are rendered without showing the intersection lines.

Attached a close up. To the right, that's how it should look - I've added the lines in 2D.

To the left, that's how VW renders it.

Any way round this?

Kind regards,


Share this post

Link to post

You would need to model it so they don't intersect, stop the horizontal object where it meets the vertical object.

Share this post

Link to post

This is surely a bug.

None of the rendering modes from OGL - Show edges, Artistic, Hidden Line, Dashed Hidden Line show this internal corner

Share this post

Link to post

It will show the internal corner if the two solids are combined to a solid addition.

Share this post

Link to post

I don't know...

It 's been this way since I started w/ VW 9, so I've learned to think that way.

It does help catch problems - like a wall that is accidentally "sunk" into a floor. In that situation, the line for the bottom of the wall vanishes.

But it would be nice to have a "Show Intersection Lines" option for rendering modes.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...