Jump to content

Objects in 2D aren't in the smae place in 3D


Recommended Posts

Try switching to the 3d view "top" before you place the object.

Or, switch to the 3d view of the object that you desire, do a convert "copy to lines", then select the 2d copy, and the 3d object and create a symbol. Then, when you place it in your 2d drawing, on a 2d view, you will see the 2d component of the symbol exactly where you want it.

Link to comment

The problem is that the overlay of the two different objects(the 2d and 3d versions of this object) do not line up correctly. Looking at just the object in question switch between 2d and 3d plan modes (0 and 5 in the number pad) I think you will find that your object jumps around between views. When you edit the object Copy a view of your 3d object and convert it to lines or polygons then edit the 2d part of the object and replace the 2d object with the new version using the paste in place option.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...