Jump to content
Sign in to follow this  
cameleyes

No Front/Back option with solid objects - doh!

Recommended Posts

Hi,

I've obviously changed some setting although I'm not sure which. Solid objects no longer mask out objects behind even though they have a solid fill. Its like they now have 100% opacity. I'm sure its a simple fix - please help!

Image below illustrates.

Share this post


Link to post

or

object opacity in the Attibutes palette.

Also,

100% opacity = 0% transparency = solid.

and you probably mean it looks "like they now have 50% opacity."

Share this post


Link to post

There is also the layer transfer mode. If you disabled Quartz Imaging in VW prefs, the transfer modes are automatically enabled: Paint, Overlay, Not Paint, etc. Check out Design Layer Transfer Mode in VW Help. If your screenshot shows objects in different layers then you may have enabled Overlay mode in the top layer.

-B

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...