Jump to content

problems rendering viewports

Recommended Posts

Hello everyone,

I've been using Vectorworks for several years but am just starting to learn to use the sheet layers and viewports. I'm working on my second file using viewports and have run into some problems, hence my first post here!

I've attached the file here. As you can see, on Sheet Layer-2, I've got 2 viewports. One shows just the base of my object, the other, the frame for box. (they are on the same Design Layer, but are in different classes).

A few things I don't understand:

1) For the left viewport, if I uncheck "Project 2D objects" it won't let me select or move the viewport?? That is not what I understand that checkbox to mean? There shouldn't be any 2D objects at all in the entire file. Checking and unchecking the same box when selecting the right viewport doesn't seem to change anything at all. This isn't that important but it kind of irks me because I can't understand what's going on.

2) The main problem: the rendering modes don't seem to do at all what they're supposed to. Everything worked like a charm on the first file I tried all this on.

2a) Hidden line rendering and dashed hidden line don't seem to do anything. It just looks like Wireframe.

2b) OpenGL makes the entire viewport go blank, even though there's no crop on the viewport and all my objects are solids with colors....

2c) Sketch seems to be the only rendering mode that does what I would think it would do.

2d) I don't really understand the difference between background and foreground rendering. When I select Sketch (the only mode that seems to work), for either background or foreground rendering, it looks the same... my object gets rendered in Sketch (no background objects anyway).

I tried looking through the forum for similar problems and most rendering problems seem to do with RAM, but my file size is very small and the object in the file is relatively simple with no textures applied.

Any help is much appreciated!!

BTW, my version of Vectorworks is 2008 Architect without Renderworks.

Link to comment

Hi, thanks for taking the time to take a look. I just checked for updates and it says:

You are running VectorWorks 2008 Service Pack 3 (Build 88670). No application updates are necessary at this time.

I'm at a loss but at least relieved that someone can confirm the odd behavior.

Thanks for the help. I'll just have to figure out a way around all of this...

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...