Jump to content
  • 0
Sign in to follow this  
helenita

Vectorworks 12.5 Windows 7

Question

Hello,

Is anyone successfully using Vectorworks 12.5 on Windows 7? When Vectorworks starts up I get the message "A Vectorworks dongle could not be found". The light is lit up on the dongle and Windows 7 tells me that it is successfully installed when I plug it in.

I am so far doing the following:

- running both VW and Quicktime in XP Service Pack 2 mode

- running both VW and Quicktime as an administrator

- I've updated the dongle drivers

- I've disabled Windows Defender and Windows Firewall

Can anyone else shed some light on how to get VW and the dongle to speak to each other?!

Many Thanks,

Helen

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Not sure if you still need the help, but I will post in case anyone else runs into this problem. I now have a working copy of VW 12 on my windows 7 computer.

HOW I DID IT

I updated to the latest vectorworks 12 version available which is 12.5.3. That can be downloaded from here . . .

http://www.nemetschek.net/downloads/fundamentals/version12/12.5.3.php

After I installed the update I downloaded the current driver for windows 7 from aladdin's website here . . . http://www.aladdin.com/support/hasp/enduser.aspx

Download the appropriate file (for me it was the Sentinel_HASP_Run-time_ setup.zip file in the HASP HL Device Driver Downloads section. Direct download file . . . ftp://ftp.aladdin.com/pub/hasp/Sentinel_HASP/Runtime_%28Drivers%29/Sentinel_HASP_Run-time_setup.zip

I installed that (without the dongle plugged in) and then once it had completed I plugged in the dongle and launched VW 12.5.3 and it worked.

Hope others will have success!

Share this post


Link to post
  • 0

This sounds promising.

I am about to upgrade my PC and I'm considering Windows7.

It sounds like you managed to run VW 12.5.3 without having to revert to XP Mode.

Were you running Windows 7 32-bit or 64-bit?

I'm not even sure whether that is likely to make a difference.

Thanks,

Dave

Share this post


Link to post
  • 0

Dave, wsutliff and Helen,

I also have Vectorworks 12 and was worried about not getting it to work with my new PC running Windows 7 x64 Home Edition, with Intel i7-870 and 12 GB of RAM.

I was thinking I would have to upgrade to Windows 7 Professional and run VW under XP mode, but it would appear that that is NOT necessary and I am absolutely delighted!!!

Many thanks to wsutliff for providing this information.

I followed the directions given by wsutliff by installing VW12 on my system with my CDs and then downloading the 12.5.3 update. I located the correct HASP driver in the folder named "Support" in the "UpdateToVW1253" folder. I installed the HASP driver and so far VW is working like a dream and is running MUCH faster with my new system.

Cheers to wsutliff and good luck Helen and Dave. I hope that VW 12 works under Windows 7 for you as well as it has for me.

Robin

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...