Jump to content
Sign in to follow this  
synapse_gh

VW2010 - emitting light from LEDs

Recommended Posts

Hi folks,

Maybe a dumb question here, I am in the early days with Renderworks 2010 and got caught up on one little thing:

I've got a whole rig of conventionals, movers and LEDs built. Everything's working and rendering fine, beams, fog, gobos, light pools etc., the only thing I can't seem to do is view the light on the actual surface of my LED fixtures. That is to say, I get a beam off the fixture just fine, but can't seem to find the setting to show the glow of the fixture itself.

I'm trying to demonstrate the idea of a matrix effect to a client and obviously the beams FROM the lights aren't much help.

Am I overlooking something simple?

Thanks,

- G

Share this post


Link to post

Light sources dont actually "glow"

Look at the Library of Electrical-Accurate Lamps in the Objects-Building Services folder.

These are a light object inside a "shape" object.

If you model the body of a LED symbol (say a sphere) and apply the Lamp Material texture to it then place the light object inside that (then make a Symbol of both the body and the Light) you should get something like you want.

N.

Edited by propstuff

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×