Jump to content
Sign in to follow this  
Architosh

very funny error message in viewport xref'ing

Recommended Posts

when I try to update a viewport I get the following error message and don't know how to resolve it. Now I can't open up a major drawing and am dead in the water under a deadline!

no, changing the name doesn't help because there seems to be one million of these suckers and I keep going and going and never finish....

error.jpg?redirected=1&ext=.jpg

Share this post


Link to post

Did you see that your error message image did not attach?

Hopefully some of the power users will respond about TermNode.

-B

Share this post


Link to post

Please create a signature with your version of Vectorworks including updates and computer specs including OS. Click on the My Stuff link at the top, Edit Profile. The info is usually needed to help.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...