Jump to content
  • 0
Sign in to follow this  
B.Balemi

Why does Vworks 2010 not show page breaks

Question

I have prob. that has only happened with new version.

If you have multiple pages on a sheet layer it now doesnt show the border of the page in between.

It only shows a perimeter.

Doesnt show the individual page cells.

So how do you place logos and where do you line it up?

Real pain when a new versions doesnt seem to allow something to no longer work.

Any ideas people or is this broken?

Does anyone else have this pain.

Brendan

Share this post


Link to post

18 answers to this question

Recommended Posts

  • 0

I believe there is a checkbox to turn this on and off under Page Setup. (Its there in VW 2009, I don't have VW2010 on the machine I'm sitting at so I can't confirm for 2010.)

Choose a Sheet Layer in the Navigation Palette, right click and choose Edit, then click Page Setup. This setting is custom for each individual Sheet Layer.

KM

Share this post


Link to post
  • 0

No thats checked.

Seems like an imaginary option.

As i said worked before but not now.

I think it is non existing option that now does not work in 2010.

Thanks for reply tho.

B

Share this post


Link to post
  • 0

The Show Page breaks works for me in VW2010 and sheet layers.

When you are in the Page Setup dialog box what does it say for Pages Horizontal and Vertical? Could you have gotten it set up for a larger sheet size than you think?

Share this post


Link to post
  • 0

Hi Pat

Thanks for the reply.

Thing is I have opened an older 2009 file.which was fine

Only difference is 64 bit windows 7.

I have tried all options.

Sometimes I regret getting the new versions until 6 months until these sort of things are sorted.

Well thats sort of is how I am feeling

B

Share this post


Link to post
  • 0

When you go to File > Page Setup what is showing in the Horizontal and Vertical fields. If this is set to 1 & 1 then you will not see page breaks even if this option is checked. You will have to change your Printer Setup options.

Share this post


Link to post
  • 0

Thanks for the reply guys.

Be assured I have tried everything.and no difference prior to expressing myself here.

But I appreciate the interest and suggestions.

Hey guess what thou. I opened the exact file on my xp sp2 windows 32 bit laptop and whamo.

Shows the individual page cells.

Exact file.

Wonder if is 64 bit problem, windows 7 problem or graphics card problem??????

Regards B

Share this post


Link to post
  • 0

Brendan the options for Show Page Boundary and Show Page Breaks are program wide so if you have set them that way for one file that is the way all files will show when opened up in that instance of Vectorworks. The reason that you can see the page breaks on your laptop will be because you don't have them set to not show for that instance of Vectorworks.

If you do have them set to show on your desktop machine and they still don't show then reset Vectorworks Preferences via the Reset button in the bottom LH corner of the Vectorworks Preferences dialog box.

Share this post


Link to post
  • 0

Thanks Mike

Yes thats true but still means Jack.

I cant see the page cells.

Real baffling.

Im thinking sure it one of those cliche things.

Damm.

Brendan

Share this post


Link to post
  • 0

Brendan...i don't have access to my VW right now but can it be a setting in the Interactive View Settings.....

Share this post


Link to post
  • 0

Sorry, Brendan. I posted a reply, then found everyone else had already given you my suggestion. I can't remove this post, so all I can do is edit it.

Edited by archoncad

Share this post


Link to post
  • 0

Thanks for all the interest everyone.

I had tried all these. You know how it is you go through huge mental gymnastics to find out what is not working when it has for years.

Even if i changed my interactive view settings to pink this does not change.

Cheers for all the help to date.

Brendan

Share this post


Link to post
  • 0

Heres the thing.

I left it alone after a couple of days. You know how it is.

Mike contacted me by email and prompted me to revisit it.

I had tried every button check box and slider I though could have that was possibly related.

Adjusted the "page boundary opacity" of the Interactive View Settings.... no joy.

So I switched to black background bang there they were.

Switch back to white bang there it was.

Funny way of refreshing the screen but hey finally there.

Go figure. still OS thing I believe.

No colour pickup for page boundary tho. Still dont really care.

Its fixed , I dont know why but it is for now.

Thanks for all you interest and help.

Cheers Brendan

Share this post


Link to post
  • 0

Go to "Unified View Options ...." in the View menu. Check the "Show page boundary" box in the options dialogue box. The page boundary should appear.

This worked for me this week when everything else had failed.

Share this post


Link to post
  • 0

I have noticed the same issue also, have updated VW to SP3 and just updated my graphics driver but no change, when I change the display background to black they show up, but when I revert back to white they disappear again?

Share this post


Link to post
  • 0

Change the opacity of your Interactive Appearance Settings(VW prefs or Smart cursor settings):

General Page boundary set it to 100%

Share this post


Link to post
  • 0

Seems to work if you set it to 80& or above, not sure of the point of have the option to put it at anything below 80%

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...