Jump to content

Hidden lines are no longer in annotation view

Recommended Posts

Just recently (even prior to SP5 update), we began to notice that our exterior elevations within viewports were rendering fine, but when we went to add annotations or refine the elevations by drawing, the model would no longer render in hidden line mode. So now, we see all of the lines (wireframe) throughout.

What could have changed? Is this a bug? We've tried opening various files on different computers and are now discovering that this is a global issue.

Can someone please suggest a fix, or how we can correct a render setting?


Link to comment

thanks everyone for the quick and informative discussion. desperately, through trial and error, we found that billtheia was alluding to in the annotation viewport settings. Somehow, when we updated to SP5 back in December, some of our settings changed without our realizing.

For everyone else who may find this issue as well, when you double-click on the viewport and select edit viewport annotation, click and check the radio button that says "Display Viewport Cache". That brought it back for us!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...