Jump to content

gaaah, VW 11.5 cant get seating designer to start


Recommended Posts

trying to make a seating section, I create a poly and select the seating designer, nothing happens.

rebooting the program does not fix it, its like VW does not even try to start the seating module.

I can confirm seatinglayout.vso is in the plugins directory

any suggestions short of a reinstall?

winxp and VW 11.5

Link to comment

no, it just remains as the last tool used, clicking on the seating designer link does nothing visable, not even a momentary delay while the computer decides what to do.

if I'm in poly draw mode and try to open the designer the mode stays the same, if i switch to 2d select after drawing a poly and before clicking on the designer i get the same effect, the curser remains in the last tool selected IE: the 2d select tool

the seating options window does not open, and no seating related info or tools appear. This did work in the past although I didnt use it very much as the polycount was murder on my old machine.

I have never had a reason to try it on the new machine until now

quad core intel in a dell chassis running fully patched winxp

Link to comment

actually after further investigation it seems that none of the spotlight plugins are working for me

nothing under the spotlight menu works even after a full reinstall and update.

this is realy frustrating


well its appearing that VW11.5 does not play well with winxp, I loaded it up on one of our older laptops and the spotlight plugins at least start up, however even there we have problems.

for instance i opened the label legend manager to add labels to insts, the manager opened alright, but when I went to "add" and the selection screen came up i was unable to select an option or scroll through the list.

this new development screams incompatibility with windowsXP, so what gives? was this just a bad port? obviously this did work 100 percent with some non-mac OS so which one is it?

Edited by swag
Link to comment

no, the file was created with the same version on the same machine, its just up till now I wasnt doing real plots, just simple drawings and never needed the advanced spotlight plugins, please refer to my last post which has been updated with new developments

Edited by swag
Link to comment
  • Vectorworks, Inc Employee

The best recomendation I have at this point is to uninstall Vectorworks and Quicktime completely and re-install.

Directions on how to completly remove the application are here:

http://kbase.vectorworks.net/questions/612/Uninstalling+VectorWorks+12 (Version 11 should be similar)

Quicktime removal directions are here:


You may want to contact tech support directly and have them verrify your serial number since it is the key installing and enabling Spotlight.

11.5 should run fine on XP but it may not work well with recent versions of Quicktime/iTunes.

Link to comment

no, full pro license and the serial is the one off the CD binder.

I can try the uninstall route again, unfortunately uninstalling the updater broke the installshield records for the retail package and I had to remove it manually.

ugh... regedit? comon seriously?

/mutters to self

Edited by swag
Link to comment

I'll second the iTunes/Quicktime route. I ran 11 on XP with no problems, but I do recall it did not like any other version of quicktime rather than the one it shipped with.

Unfortunately iTunes digs in pretty deep, so the regedit path is probably the safest way to go.

Once you have QT all clear, be sure to turn off automatic updates under quicktime's control panel window.

Link to comment
  • 1 month later...

I'm having the same issue. (With 11.5.0 and 11.5.1.) I thought it was because I was running XP64, but it does the same thing on my standard XP machine. I have done a full uninstall and reinstall with no effect. The problem does not appear to be related to QuickTime.

Any further advice would be greatly appreciated.

Link to comment

Actually, (probably just because I said that) I reinstalled an EARLIER VERSION of QuickTime and poof! It worked.

QuickTime 7 has just enough differences that it causes VW11 to do strange things. I didn't even have to reinstall VW, just QuickTime.

Be sure to disable automatic updates in QuickTime's preferences.

I hope this helps!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...