Jump to content
Sign in to follow this  
M700

What could be my problem

Recommended Posts

Hi folks :blush:

I have recently upgraded to 2009 mechanical from 2008.

The 2009 version can not edit my 2008 3D items that has 3D chamfer on. I can add chamfer to the 2008 item but seems impossible to edit prior to that.

Other thing that I noticed:

1. When changing layer scale it seems impossible to fit drawing border to the new scale.

2. Nudge is unbelievably slow both in 2D and 3D.

Best regards:

Bjarmi

Share this post


Link to post

2008 to 2009 caused me problems with 3D symbols, I ended up having to rebuild a lot of them. Sometimes copy and paste and then several ungroupings of the object seemed to help.

I also ended up re-doing my templates as well.

2010 has been a much smoother upgrade for me.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...