Jump to content
Sign in to follow this  
M_Fedoruk

lines not drawing

Recommended Posts

suddenly I cannot draw lines. As i draw the line changes to a faint orange colour and disappears when I click off it. I know I must have hit some key combo for this but how do I get back to regular drawing?

(update)-- ok disregard above post... stupidly set lines to "0" and didn't notice... not used to some of the new features

vw2010

macbookpro

(just upgraded last week)

Edited by M_Fedoruk

Share this post


Link to post

I've always wondered how 0 lineweight was useful anyway. It seems that the 0 lineweight should default to a visible, on-screen representation for a non-printable line, similar to the 2D locus.

Share this post


Link to post

I often use the 0 line weight to draw polygons that contain hatch patters. Its useful for me.

Share this post


Link to post

Then it seems obvious that functionality should be:

1. Set pen to "None" if you neither want the line on screen nor printed.

2. Set lineweight to "0" if you want the line on screen (vaguely indicated as a guide or reference) but do not want it printed.

Otherwise the functionality of lineweight 0 is redundant and unnecessary. Moreover, "lineweight" is an indication of how thick the line will print and does not implicitly correlate to how the line is drawn on screen -- if lineweight is 0, the line should be displayed (lightly, perhaps) but not printed. This would be a great way to handle non-printing classes and elements.

The functionality of the Locus is similar in that it displays a point on screen, for reference, but does not print.

Share this post


Link to post

Ugh, I should be more careful. When you set a line to "None" it automatically defaults to "0.00" and vice versa. Nevermind.

I suppose I was leading myself down a path that I've always felt odd in Vectorworks. That is -- unlike AutoCAD's defpoints -- the None class prints unless you turn it off in each viewport. I sort of wish the None class (or any class, really) could just be non-printable by default (or toggled via class settings).

Share this post


Link to post

You could use Guides (submenu under the Modify menu). Guides can be turned on or off universally. Turn them off and they don't print.

KM

Edited by Kevin McAllister

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...