Jump to content
Sign in to follow this  
td4stage

2010 flickery mouse

Recommended Posts

Hello All,

Just updated to 2010! So far so good, but I am having a problem with a "flickery" mouse. When I move the mouse around the screen, say in the 2d select tool, the arrow flickers so much that it makes it difficult to determine if the move or resize arrow is active when I hover over the end of a line. I have tried to match settings but obviously I am missing something. I have unchecked the gdi in the display preferences...it seems like unchecking that always solves something!

Thanks in advance for any advice cause it is giving me fits!

Share this post


Link to post

Thanks Ray,

I went ahead and updated my drivers and the flicker is still there. FYI, according Quick time player, my version is:7.6.4 (1327.73). Also, When VW is open but without a drawing started, the mouse does NOT flicker. Only when a drawing is open.

Thanks,

Pat

Share this post


Link to post

Mobile Intel 4 Series Express Chipset Family

Version: 6.14.10.5043

Date: 3/9/2009

Just spoke with a gal in tech support and she thought it might be my wireless mouse but I am running a wired mouse now with the same effect. I am also going to try starting windows in safe mode and see if anything changes.

Thanks for your time,

Share this post


Link to post

Per the intel website, your computer is using shared memory for video.

http://www.intel.com/support/graphics/intelgm45/ [see the FAQ]

With prvious versions of Vectorworks this has not been consistent with hardware recommendations.

See: http://kbase.vectorworks.net/questions/714/Video+Graphic+Card+Guidelines+for+Vectorworks+-+9%7B47%7D15%7B47%7D2009

I would be surprised if that has changed with 2010.

Edited by brudgers

Share this post


Link to post

I am trying to figure this out here, but as you can see I am running windows XP. Correct me if I am wrong but XP will only allow so much ram to be used for memory...anything extra would just sit unused. Is it the same for video memory?

Would Vista make better use of my ram? Windows 7? Not sure even if it does work better if I can load a new os as this is a work computer.

Just trying to get my head around this! Thanks!

Share this post


Link to post

If you're running a 32bit operating system, then there are 4 gigabytes of addressable memory.

Doesn't matter if it's XP, Vista, Seven, or Windows 2000; 32bit OS = four gigabytes maximum address space.

Given NNA's recommendations, you were lucky to be able to run 2009 without problems on an integrated graphics controler. With 2010, your luck ran out.

Seven or Vista might improve things, but then again it might make the problem worse. XP drivers can do things that are not allowed in Vista and Seven.

In addition, if you are running on a laptop, you may have trouble getting all the correct drivers for Vista or Seven. You'll have better odds with a workstation class laptop such as a Dell Precision and much lower odds with a consumer level laptop and/or a minor brand.

On the other hand, if you're not running on a laptop, you should be able to pop in a video card with adequate resources.

Share this post


Link to post

Patrick, did you update the video drivers from the laptop's or the video card manufacturer? Checking on Intel they have a driver dated 9/15/2009

http://alturl.com/86t4

I will try that instead.

Share this post


Link to post

Also, if you are running a logitech mouse then it may be worth updating the logitech drivers or trying standard mouse drivers.

Edited by IanH

Share this post


Link to post

I updated Quicktime to 7.6.4 and I started having weird things happen to other software I use, generally just video display issues. Rolled back to the previous version of quicktime and no problems occurred.

Share this post


Link to post

I had a blinking pointer with my MS Wireless Mouse that was fixed by downloading a new mouse driver. Apparently older drivers had a problem with CAD.

A quick test : look in the Task Manager (WinXP) Processes for Ipoint.exe. Turn it off and see if the flickering stops. Windows will use the default mouse driver, which will make any special functions inoperative.

You can go back to the wireless Driver in Control Panel/Mouse. But you will still need to update Ipoint.exe. My current version is 6.31.230.

Share this post


Link to post

thanks JPA, but it looks like those drivers are for Vista and I have Win XP Tablet. I could try it but I am hesitant to make things more fubar!

Thanks again,

Share this post


Link to post

Thanks j.christ,

I rolled QT back to what came on the 2010 disc and still had the same problem. I did not though restart the computer so maybe tonight after a restart things will be ok!

Thanks again for the suggestion,

Share this post


Link to post

thanks JHEarcht,

I have a couple of windows wireless mice that I use (not at the same time) and I do not see lpoint.exe in the TM. I did though update the mouse drivers...still flickering!

Thanks,

Share this post


Link to post
I would say you just don't have the video horsepower to run VW 2010. Were you able to run VW 2009?

I just installed a 30 day trial of 2010 on one of my students laptops (all students get laptops here!) and although the install was a bit funky, 2010 is running well. No flickers. The machines are:

AMD Turion 64x2 Mobile 2.00Ghz and 1.87 GB Ram with an ATI Radeo X1250 card. Looks like it is running with 256 mb of video ram.

My laptop only looked like it was running 128 mb of shared video ram. That's a kicker, the students laptop is better than mine!?

oh well, thanks anyways!

Share this post


Link to post

Juan,

When I tried to install the driver I got, "The driver being installed is not validated for this computer. Please obtain the appropriate driver from the computer's manufacturer. Setup will exit."

Oh well it was worth a try!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...