Jump to content
  • 0
Hum_Scum_Dave

Updating VW2009 on XP Pro 64 bit

Question

Hi...

I've run into a bit of a problem with updating Vectorworks. I've downloaded the installer (I could only see one...is there a special 64 bit one somewhere?).

Every time I run the installer, it gives an error box giving the location of the update software, and saying "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem"

On the basis I haven't installed the update...that's the problem...I have no idea what to do next! Any ideas?

Thanks muchly,

Dave

Share this post


Link to post

12 answers to this question

Recommended Posts

  • 0

Try this.

Right click on the icon for the installer.

Select Properties.

Select Compatibility.

Select "Run this program in compatibility mode for Windows XP"

Share this post


Link to post
  • 0

Hi Brudgers,

I have exactly the same problem on installing a new licence for VW 2009 Fundamentals!

I tried changing the compatibility but it still won't run.

I have run dependency walker and installed a missing .dll file, but I get 3 further errors:

1) Error: At least one module has an unresolved import due to a missing export function in an implicitly dependent module.

2) Error: Modules with different CPU types were found.

3) Warning: At least one module has an unresolved import due to a missing export function in a delay-load dependent module.

Is there anything else I can try?

Thanks,

Jon

_________________________

Running VW 2009 SP2 on XP 64bit

Share this post


Link to post
  • 0

Hi Ray,

Thanks for your suggestion - unfortunately I get the same error.

Jon

Edited by JonK14

Share this post


Link to post
  • 0

We're having this same issue, did you ever figure out how to get around it? We tried updating our C++ runtimes which didn't fix the issue either.

Share this post


Link to post
  • 0

Hi,

I tried that too, also reinstalled the vcredist files (for both 32 and 64 bit). Vectorworks got back to me and suspect there is a problem with the disk, so they are sending me another one. Great - 8 hours of hardcore technical problem solving and it may just be the disk!

The company I bought it from had another customer with exactly the same problem on x64 machine.

I eagerly await receving it on Monday and will let you know if it works.

Jon

Share this post


Link to post
  • 0

You could try copying the contents of the DVD to you local drive and install from there. I didn't see that you were installing the full program, as the thread was on updating.

Share this post


Link to post
  • 0

I'm trying to install the full program and it isn't the disk. Same issue if we copy the contents off and run the installer that way (in fact that's how we initially tried it as we copied the DVD to the network). The installer launches fine on XP, Vista, Vista x64, and Windows 7 x64. But won't launch properly on any XP x64 machines we try.

Share this post


Link to post
  • 0

It is a known issue with the installer and will be fixed with the next iteration of the 2009 install DVD (don't know when). The workaround is to install it on another machine and copy the Vectorworks2009 folder from the Program Files (or Program Files (x86)) directory to the Program Files (x86) directory on the XP x64 machine.

Edited by Tofu4679

Share this post


Link to post
  • 0

Success!! I received a new disk from Vectorworks which gave me eaxctly the same error. So I followed Tofu's advice and installed it on XP Pro 32 bit machine then transferred it onto the 64 bit. Worked straight away.

Thanks for your post - really appreciate your advice.

Shame Vectorworks couldn't create a working installer file for 64 bit...or at least send a note with the disk!

Jon

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...