Jump to content

My VW just stopped working

Recommended Posts

Hey...how's the Dubai contingent of Atlanta doing.

So I'm deleting QT and yes I upgraded my 12.0 to 12.5.

We'll see what happens.

One problem I'm having is that VW does not appear on my installed program list in the Control Panel. The only way to uninstall is to delete the folder. That leaves a whole mess of the old program lying around the computer. Indeed, when I reinstall, it already knows my name and serial number, and the install line begins at 59%.

This really sucks because I'm just beginning a real busy stretch. Fortunately, I have an old laptop that has 12.0 on it, but it is slow and not much of an option for what I need to be doing.

I'll post if the QT things works.....and also I plan not to go to 12.5 and see if that works.

Link to comment

OK...I've deletd QT and tried to reinstall VW with it's basic QT.

I have not upgraded to 12.5.

I click on the app, I get the hourglass by the cursor and then nothing.

If I try to delete at this point, I get a message that says it is running or at least one of the .dll's is running.

I'm thinking there is somehting very corrupt in the registry, but short of formatting the hard drive and doing a complete system re install, I am lost.

As I said above the app does not appear in the add/remove section of the control panel so I am stuck with just deleting the VW folder in the Program folder.

Since, Nemetschek is closed for the weekend, I am toying with the reinstall option for tomorrow.

Wish a real Support guy/gal would swoop down and save me here.

Link to comment

I may be wrong, but I believe VW doesn't install stuff all over the place like most Windows programs do. One exception, which I believe began with 12, was keeping the config and prefs files in "C:/Documents and Settings/user/Application Data/Nemetschek". (which is where your registration is living.)

You could try (backing up) and removing that directory, and also make sure all your temp folders are clear. (CCleaner is a great app for that).

Hang in there!

Link to comment

Well, the CC cleaned up a lot of gunk, but didn't help.

One interesting note. When I try to delete the VW folder after I try to start the app, I can't because "bcgcbpro675.dll" is in use.

Upon restart I can dump the folder without problem.

This really sucks.

I'd be willing to go to 2009, but I really can't wait for shipping. I need it NOW!

And what does it mean when the installation is finished, and it goes online to the Installation Page, and it is blank?

Edited by Jim Terry
Link to comment

OK....now I'm really concerned.

I did a complete regedit deletion of VW, QT, and Nemetschek and the app still won't open.

My concern now is the blank internet page in the final step of install. I would think there should be something on that page.

I am using the latest Firefox, but I've never had a bad experience with that before.

I pasted the URL into an IE browser, but still got the blank page.

Any ideas here? This is really putting me behind in my work.

Link to comment

More experimentation and have found that there is something on my main desktop and main laptop that does not like Vectorworks.

Even after a total deletion of the program, I can't even get the Vectoworks Viewer to work......12.5 or 2009!

Add to that, I have an old laptop lying around that I tried to install VW 12 on just to see what would happen.

The installation worked just fine,even though I wasn't on line.

So I am at a complete loss short of reformatting hard drives on 2 computers.

Link to comment

PROBLEM SOLVED!!!!!!!!!!!!

Bottom Line: I updated My Norton 360 to version 3 on both computers. I completely removed Norton from my Desktop and everything worked just fine.

I am now reintalling the old Norton and after the subscription runs out, I'll never use Norton again!

Thanks to all who tried tilting at this windmill!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...