Jump to content
Sign in to follow this  
teaguejb

Label legend problems

Recommended Posts

First of all...let me say how great it is that VW has this community board as a resource. In all my years of using VW, this is only the second or third time I've had to use this board. This is a new issue I've never seen before.

I'm using VW 2009 SP4. Created a new file today using a template. The template contains a bunch of stock symbols and other resources I use. The new file references another VW file that is nothing more than an imported dwg file. After creating the new file and bringing in the reference, I inserted about ten instances of a symbol into the new file using the instrument insertion tool. I assigned a LL called 'Standard' to these instruments which only contains the 'Inst Type' label. I entered the appropriate data into the 'Inst Type' field in the object info palette, but I noticed the labels weren't showing up with the symbols. Checked label classes...they are on. Checked font size and tried bigger and smaller font sizes...no change. 'Standard' LL is active. Double-checked the 'Standard' LL to make sure it was set up properly...it is. I deleted all LL including their symbol folder and built all new LL from scratch...didn't help. I have tried building new LL from a blank file and importing them into the file I'm working with...no change. I have tried using these symbols and LL in an otherwise blank file...same problem. I've also tried starting over from a completely blank file...same problem. After checking all of this, a new problem started...whenever I try to insert a new symbol (with the spotlight instrument insertion tool, of course), the LL layout editing window appears on top of the symbol being inserted. Very weird. I'm using Windows 7 RC x86(Build 7100), which I'm sure is not officially supported, but this has been working fine until today. Not sure what else to check. Any thoughts? I would upload the file, but it's bigger than 5 MB.

Share this post


Link to post

Windows 7 is not supported or even realy tested.

You can send the file to tech support and they can take a look at the file. The only other thing to try is to back-up your user folder (XP it's C:\Documents and Settings\\Application Data\Nemetschek\VectorWorks\2009)

Then delete the original and give it a try again.

If it works let me know and we will want to take a look at the old files and the new files.

We have had reports of this fixing the problem on the Mac and for others the problem has just gone away.

Kevin

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...