Jump to content
Sign in to follow this  
Guest

VW901 flaws

Recommended Posts

Guest

I just started using vectorwork 901, it been only a few hours now and I have notice some flaw. eg. Line does not maintain its constraint esp. 0 degree when extend manually. This only happen when drawn over many objects, I figure that my snap point is to close so i adjusted the pixel, this did not help. However, it maintain its constraint when my line is further away from many objects. Secondly, circle tool ; when manually reduce or enlarge scale by dragging point and holding shift key to maintain its constraint. when doing this with other objects the circle turn into polyline, I tried this with vw8xxx just in case i have not notice it on this version, it does not do this on this vw8xxx.

Has anybody run into this problem???? or any other problem I should know about before I fully dedicate myself on this version.

Share this post


Link to post

Also, TOOLS --->>>DRAFTING AIDS and TOOLS ---->>> Seem to not work at all. Is my installation bad? Tried ARC BY SEGMENT LENGTH and LIST SYSMBOLS. Program does not behave as described in manual. What gives?

DW

Share this post


Link to post

DWLighting,

You could have a bad workspace file. What specifically is not working as stated in the manual? If you can give me a version # and a page # to look at, we can have it fixed in the online docs or in the next print of the manual.

I was able to use Arc by segment length and it appears to work correctly, and the only thing I would question about page 8-61 is that if you specify the chord length in dialog, you will then have to draw a line to set the orientation of the chord.

Again, I see no deviation from the manual on page 11-43 for List Symbols.

Matthew GiampapaTechnical Support

quote:

Originally posted by DWLighting:
Also, TOOLS --->>>DRAFTING AIDS and TOOLS ---->>> Seem to not work at all. Is my installation bad? Tried ARC BY SEGMENT LENGTH and LIST SYSMBOLS. Program does not behave as described in manual. What gives?

DW

Share this post


Link to post

Yes, sorry, bad workspace file. I creted a NEW WORKSPACE and added the drafting aids I described above. They do work.

In the list of available menu tools for building workspaces from there are two listings for each tool. Is this corrupt?

I'm on 9.01. How do I repair my existing workspace without rebulding it?

Thanks,David

Share this post


Link to post

You should only have one listing for each tool, check your plug-ins folder. If there are duplicates there that?s the problem.

At this point I would just re-install VectorWorks and use a clean copy, then add in just what you need.

Matthew GiampapaTechnical Support

quote:

Originally posted by DWLighting:
Yes, sorry, bad workspace file. I creted a NEW WORKSPACE and added the drafting aids I described above. They do work.

In the list of available menu tools for building workspaces from there are two listings for each tool. Is this corrupt?

I'm on 9.01. How do I repair my existing workspace without rebulding it?

Thanks,David

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...