Jump to content
  • 0
Sign in to follow this  
DonM

Encad Cadjet2 - Plotter problems mac OSX

Question

Hello

I?ve arrived here after asking all around ....

We have the above mentioned plotter for a long time at the office ... and have used it since Vector 10 onwards on a mac-based LAN network (OS 9) using a Microspot print server plotting files basically in pdf (lighter and faster) ... as we evolved into OSX we have had to purchase XRIP 1.7 with a SEH NetCon print server.

To date we haven?t been able to plot anything, even though the plotter appears in the printer section of the system prefs on the G5 dual POWERPC, we use as server.

The files seem to get rasterized ( as the % counter displays) .... but it get to 100% and then ....NOTHING!!!

I?m fed up trying to get the Microspot people to help me.

Does anybody have the EXACT settings for the plotter so that we can get it to work? or am I going to lose out .... I hope not ..... the plotter has been a very good buy .... (trustworthy through all these years) ...

I hope someone can help me out.

Thanks,

DonM

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...