Jump to content
Sign in to follow this  
Jim_Allen

Macbeth help

Recommended Posts

My kids are doing a design for Macbeth. Several have chosen the witches scene. Does anyone have a small hill - floor, or a calderon?

A couple of them want to put the scene on a hill, but I have no idea how to do a floor that is not flat.

For the calderon I have had them do a cylinder, but a real looking calderon would make them happier.

Any help on how to accomplish these items would be greatly appreciated

Jim

Share this post


Link to post

Hill;

- Draw a rectangle and then Convert it to a Nurbs Surface

- Increase the the number of U and V degrees and put a checkmark against the Show Vertices option.

- Use the 3D Reshape tool to pull selected vertices upwards using the Z mode (multiple vertices can be selected by running a selection marquee around them.

Cauldron

- Draw half of the section profile in 2D in a front elevation view.

- Use Sweep to create the cauldron.

Share this post


Link to post

- Increase the the number of U and V degrees and put a checkmark against the Show Vertices option.

Where do I find this?

Sorry to be so stupid, but I don't usuallly do these tyrypes of things - gonna spend time over the summer learning more

Jim

Share this post


Link to post

When you have the nurbs surface selected you will see those options on the OIP.

Edited by mike m oz

Share this post


Link to post

If a smooth hill is acceptable, I would draw the profile of half the hill (or half the pot), and do a sweep.

If it can't be smooth, then the nurbs solution above is probably best.

Share this post


Link to post

when I click on the attachment to view, it says "You do not have access to download this attachment."

Also I only get vert points along one side(the back) of the rectangle and if I stretch them out with the 3-D reshape tool it only stretches them horizontially, not vertically

Edited by Jim_Allen

Share this post


Link to post

To get additional vertices in both directions you need to adjust both the U and V degrees. The 3D Reshape tools has different modes - make sure you have the Z mode selected.

Pat's suggestion of using a sweep is far simpler and relatively straight forward.

Share this post


Link to post

I think the more important issue is now that Jim has used the title of the "Scottish Play" on this forum, how does he accomplish the necessary cleansing ritual of leaving the forum, spinning 3 times, spitting over his left shoulder, swearing, and reentering the forum? - Is there an internet forum analog?

If this forum server crashes, Jim - we will all know why.

michaelk

Share this post


Link to post

I have done my cleansing ritual - several kids complained when I spit over my shoulder and they were behind me. The kids dod the swearing part for me ;-)

Share this post


Link to post

It's comforting to know that the traditions of the stage can survive even the introduction of curved nurbs surfaces.

Break a leg :-)

michaelk

Will you mock at an ancient tradition, begun upon an honorable respect,

and worn as a memorable trophy of predeceas's valor...

Henry V, Act V

Share this post


Link to post

thanks for all the help.

I know this has been posted before, but I searched and it didn't come up.

How do I get the focus points to not show up in my rendering? I tried putting them into a class and making the class invisable, but they are still there!

Share this post


Link to post

Mike,

I looked at your NURBS dowload and I see why I wasn't able to make it work. My OIP window is not the same as what you show.

My header is NURBS Curve not NURBS surface as yours is.

also my X and Y are in feet and inches???

There are no V or U degree settings

and I have a "show direction" - no show vertices

I created a rectangle and did the modify, convert to NURBS

don't know what is wrong

Edited by Jim_Allen

Share this post


Link to post

You need to convert the nurbs curves into a nurbs surface using the Create Surface From Curves command. The command is buried under the 3D Power Pack sub menu under the Model menu. (Easy when you know where it is but far from easy when you don't.)

Share this post


Link to post

AHHH - the old VW hidden command trick.

I guess that is how they keep their trainers working.

Works fine - Thanks Mike

Share this post


Link to post

Jim

Putting the focus points in their own class (or layer) and turning that class (/layer) invisible should make them invisible in the rendering.

At least it works for me...

michaelk

Share this post


Link to post

again thanks.

I thought it might be the way, but I tried putting them in the clamps class and make it invisable, but they didn't go away. With their own class they did :-)

Share this post


Link to post

Jim the Create Surface from Curves command works directly on 2D shapes as well. There is no need to convert them into nurbs curves first.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...