Jump to content
Alida

Show & Hide Grid Lines

Recommended Posts

I've managed it before, but can't seem to find it now...

How do you control if the grid guidelines are visible? I know there's a checkbox somewhere...

Thanks!

EDIT:

Just figured out how to change the opacity of the lines to 0, but now curiosity just demands that I find that checkbox... Any help in my crusade greatly appreciated.

Edited by Alida

Share this post


Link to post

Tool>Smart Curser Settings...>Grid (under category) Grid Options.

If you have 2009 you can also double click the snap grid button in the restraints palette to get to this box.

hth

michaelk

Share this post


Link to post

double click on the Snap to Grid icon on the constraints Palette. That will bring up the dialogn box where you can turn the Show Grid option on or off.

Share this post


Link to post

Yeah, I just spent 20 minutes looking for this. They certainly have done a good job of hiding it. "Smart cursor settings"? How counterintuitive is that?

Share this post


Link to post
Yeah, I just spent 20 minutes looking for this. They certainly have done a good job of hiding it. "Smart cursor settings"? How counterintuitive is that?

There is actually an intuitive way: go to Tools>Set Grid... The snap cursor settings are just a short cut.

And, did you know that double-tapping a tool or snap button performs the same function as double-clicking it? Just his "aa" on the keyboard, and you get the Set Grid dialog.

HTH,

Josh

Share this post


Link to post

What does it mean if the grid doesn't come up? Have I changed something else somewhere I don't remember?

Share this post


Link to post

Maybe the grid spacings are set too smalll. If you zoom in do they show?

Share this post


Link to post

What does it mean if the grid doesn't come up? Have I changed something else somewhere I don't remember?

Share this post


Link to post

Thanks for suggestion but no, when I zoom in, no grid.

Share this post


Link to post

Is the grid activated but just not showing?

There is a ‘display grid’ button on the top right of your drawing area. If it’s not showing click on the little arrows there and various preference options come up, one of which is to show the display screen button. 

Share this post


Link to post

I activated it and am sending screen shot because still not showing up. Do I need to restart?

Screen Shot 2019-06-11 at 2.28.22 PM.png

Share this post


Link to post

So the previous question still stands. Is it activated and just not showing or is it neither?

What are your Grid settings and page setup settings? The grid is confined to your page area so make sure you are zoomed to an area inside your page.

image.thumb.png.fbbd34cef8cee3882d9fdf9b7383d527.png

 

Share this post


Link to post

I activated it and am sending screen shot because still not showing up. Do I need to restart?

Or at least that's my understanding from the check on the top right that I sent in the previous message.

Also showing Smart Cursor where I have Snap Grid @ .5. I have zoomed in to be sure and see nada.

Screen Shot 2019-06-11 at 2.54.53 PM.png

Share this post


Link to post

Could you post a stripped out copy of your file and I can have a look?

 

I noticed that the "show grid" tick box wasn't checked from your screen shot.

 

image.thumb.png.00b894540db3585d761e4405307e0d25.png

Share this post


Link to post

I don't know what a stripped out copy is?

Changed the Show Grid and still nothing — drawing in back.

Screen Shot 2019-06-12 at 1.11.19 PM.png

Share this post


Link to post
52 minutes ago, creatrix said:

 

I don't know what a stripped out copy is?

 

Delete any sensitive stuff and any thing else to reduce file size

 

 

Share this post


Link to post

So your grid is showing but it is set at 1' spacings. You can even see the blue lines in your screen shot. Try setting the grid spacing the same as your snap spacing. The layout of that dialogue is a bit confusing...

 

image.thumb.png.f32a79e358a13ff2af821f85df51e7de.png

Share this post


Link to post

OMG Boh, you have been so incredibly patient and helpful! I am ever so grateful.

I have to post another plea for help for something else. If you see it, I hope you don't wince!

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×