Jump to content
Sign in to follow this  
ionw

setting a default font

Recommended Posts

On the Mac is there a way to globally change the font settings, I mean this beyond the documented deselect everything in your document change font settings to your default resume working, I mean if it is possible for VW to pick Geneva 12 point for every blank document, can I change it to pick Helvetica 10 point? If so how?

Share this post


Link to post

If I understand your question, you want to have a specific font as the default with every new document and with every use of the text tool, right? If so, here's what I did:

Using the blank document at start-up of VWA 9 (or 8.5.2 for that matter), I go to Text> Format Text and select my font and its formatting. From that point on, your selected font and size, so forth should be the default. If that doesn't work, then try selecting each attribute one by one from the text menu. In either approach, make sure the pointer tool is active for these actions to take.

Hope this helps

Share this post


Link to post

I guess that is it. I thought I had done that before and had it only stick for the session I was working in, and thus didn't do it again.

Can I blame it on VWA9 ? 8)

Share this post


Link to post

I have had problems with the default font settings as follows. The "format text" setting seems to randomly change on its on, usually to one of the adjacent fonts, which means reformatting text several times a session. Also the created text does the same thing irrespective of the "format text" setting, again in one of the fonts adjacent to what I have selected. So although I "format text" properly I still have to constantly change text as it is created.

VW9/WIN2000

Share this post


Link to post

wdickert, I think I experienced a similar bug that oddly enough went away after tinkering around with settings and then rebooting the Mac.

My problem was that I would select a specific font style within a family (normal vs. say bold or wide) under the text formatting, and yet when I went to the text menu, it would say it was another font within the same family. It was displaying the correct font and size, nonetheless, but was an annoying and nagging question in mind as to whether it would print correctly. It did and then the problem of the display font (name) mysteriously went away.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×