Jump to content

setting a default font

Recommended Posts

On the Mac is there a way to globally change the font settings, I mean this beyond the documented deselect everything in your document change font settings to your default resume working, I mean if it is possible for VW to pick Geneva 12 point for every blank document, can I change it to pick Helvetica 10 point? If so how?

Link to comment

If I understand your question, you want to have a specific font as the default with every new document and with every use of the text tool, right? If so, here's what I did:

Using the blank document at start-up of VWA 9 (or 8.5.2 for that matter), I go to Text> Format Text and select my font and its formatting. From that point on, your selected font and size, so forth should be the default. If that doesn't work, then try selecting each attribute one by one from the text menu. In either approach, make sure the pointer tool is active for these actions to take.

Hope this helps

Link to comment

I have had problems with the default font settings as follows. The "format text" setting seems to randomly change on its on, usually to one of the adjacent fonts, which means reformatting text several times a session. Also the created text does the same thing irrespective of the "format text" setting, again in one of the fonts adjacent to what I have selected. So although I "format text" properly I still have to constantly change text as it is created.


Link to comment

wdickert, I think I experienced a similar bug that oddly enough went away after tinkering around with settings and then rebooting the Mac.

My problem was that I would select a specific font style within a family (normal vs. say bold or wide) under the text formatting, and yet when I went to the text menu, it would say it was another font within the same family. It was displaying the correct font and size, nonetheless, but was an annoying and nagging question in mind as to whether it would print correctly. It did and then the problem of the display font (name) mysteriously went away.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...