Jump to content
Sign in to follow this  
verdancedesign

"random" window fading/dimming

Recommended Posts

Anyone else experiencing your entire workspace window fading or dimming unpredictably after almost any action? Only the current window is affected; no other open VW documents and no other apps are affected. The toolbar remains bright. The dimming persists even when switching between windows. Clicking on an object restores full brightness. Affects linework (and lines-only files) as well as images.

Attached are samples at full brightness (normal); a partial dimming state; a fully dim state; and an "inbetween" state where a new line is bright but the rest is partially dimmed. Any help or leads would be appreciated!

full-color

half-fade

full-fade

part-half-fade

Share this post


Link to post

If you go to VW Preferences>Interactive>Highlighting and uncheck animation or burst that might cure your problem

Share this post


Link to post

Thanks, @M.CH. I have already disabled animation etc.; the only interactive preference that I have enabled is "Show acquisition hints".

I have noticed the gray-out happens predictably when I move the cursor off of the workspace window, i.e. onto a palette or the toolbar or outside the application.

Share this post


Link to post

Hooray! A fix! (I think.) Kudos to Jim of VW Tech Support.

In VectorWorks, select Tools>Options>VectorWorks Preferences?

Select 'Interactive' tab

In 'Highlighting' column, select (check) 'Selection highlighting'

From 'Animation' menu, select 'Off'

If you wish selected objects to be highlighted (by default, orange) when you select them:

In 'Highlighting' column, leave 'Selection highlighting' checked

Click 'OK' button

If you do not wish selected objects to be highlighted,

In 'Highlighting' column, deselect (uncheck) 'Selection highlighting'

Click 'OK' button

I was working with highlighting deselected, but animation was set to 'Burst' - apparently this was telling Mac OS to dim when cursor moved away from selected object, even when highlighting is turned off. With animation set to 'Off', there's no dimming.

Will report if there are corollaries to this fix, otherwise thanks Jim!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...