Jump to content
Sign in to follow this  
RWW

Help with lighting in RW

Recommended Posts

Hi I'm really green at this so please bear with me. We laid off our rendering people, so now I am trying to pick up the peices. I have a model built of a somewhat complicated interior. It renders fine in final RW when I have the lighting class turned off. I used the accurate lamps as my tubes on fluorescent fixtures. When they are turned on the I have 2 problems.

1. Dark outlines of light tubes are visible even though other objects. I've built accruare can lights & parabolic fixtures. The can lights are creating a problem but the tube fluorescents are. I tried the lights as part of the above lighting symbols. Then I pulled them out of the symbol & made them part of a group with the symbol. Neither one has helped fix the problem.

2. I either get tons of hot spots on the walls and tons of glare at "correct" lighting levels or I have to set each light down to 10% - 20% of its out put, in which case it is a dim interior.

Any help would be greatly appreciated.

Thanks

Share this post


Link to post

That's what happens when you lay off people with a skilled trade that goes unappreciated until after they're gone. ;-)

Anyway, enter the grouping of the fluorescent tube... select the line light, and (I'm doing this from memory now) either uncheck "Render Geometry" from the Obj Info palette or just remove the Line Weight entirely from your Fill/Pen Tool palette.

As for the hot spots and glare, you just need to play with it... if you are turning off the Layer Lighting, and depending on the correct light fixtures to light the room realistically, then you'll need to render in Full Radiosity. Otherwise, turn the Layer Lighting back one and dim your lighting fixtures... maybe even triangulate some Spot Lights in the room to artificially create a Full Radiosity look. You can also use an HDRI or spotlight dome background to artificially create the Full Radiosity look.

Share this post


Link to post

Thanks for the response.

The render geometry was already clicked off, so I don't think thats the issue. I am unable however to turn off the fill on the actual light object. There is an extrude as part of the symbol that is the actual tube - is this what I need to turn off? I guessing not.

I will run full radiosity once everything else is pretty much right to try and adjust lighting levels, but that takes all night on my system.

Any other thoughts or did I miss something. Thanks again for the help.

Share this post


Link to post

Not sure what that wouldn't work, but either way, I'm pretty sure that it won't show up in the exported or printed image despite showing on screen.... pretty sure.

Share this post


Link to post

Also, there is a preference for this I think...

check the VW Preferences / Display tab

"Display Light Objects" select "Only In Wireframe" or "Never"

Share this post


Link to post

light falloff and rendering quality of your line lights will affect how they spread. ie. A low quality rendering setting with a sharp falloff will look different than a high quality rendering with sharp falloff.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...