Jump to content
Sign in to follow this  
Pete (STZ)

Cursor and Pointer not aligned

Recommended Posts

The past day or so the curser and the pointer are not aligned.... ie the mouse arrow is about 5mm (on screen) above the cursor cross hair.

I had a similar problem once before in sketch-up and the solution was to turn of OpenGL hardware accelleration.

Can you do a similar thing in vectorworks?

VW2009

Share this post


Link to post

Is this the "Show aquisition hints" (from VW Preferences>Interactive) box, above and to the left as you hover over stuff?

Share this post


Link to post

If it's any consolation, I also experienced the misaligned cursor and pointer when I first started using VW2009. I don't know what I did to fix it, but after a couple of days the problem went away.

I just noticed that VW2009 does not have a Display Preferences option for Hardware Accelerated 2D drawing. Although my video card is intended to provide acceleration, I got in the habit of turning that option off whenever I had display problems. Is HA no longer allowed by VW2009, or is it just handled automatically? The Help file has no entry for HA.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×