Jump to content
Sign in to follow this  
inukcad

Is this normal ?

Recommended Posts

Rooting around the hood of my Macbook I saw this while trying to resolve what's become a painfully slow drawing process. Zoom lags, slow commands etc. Is 16TB a normal figure ?

Share this post


Link to post

No doubt I'll be corrected on this but I seem to remember that 16 Tb is the maximum addressable memory under Leopard. In other words VW has cornered the market in theoretical available memory (even if it's not actually there). This sounds like a recurrence of the memory leak that happened occasionally under v12 - although 2009 is a very different animal. There have been a number of posts reporting the odd go-slow in 2009 so this would seem to link up to a memory management problem as you are describing. It'd be interesting to see if others who are having the problem have similar memory figures.

inukcad got the data from Activity Monitor (in the utilities folder). Open Activity monitor main window, select Vectorworks and click inspect. My version of 2008 is running at 312 Mb shared memory at the moment.

Edited by Charlie_P

Share this post


Link to post

Do you get the same figure after a restart?

Is it the same figure with all files?

If so submit a bug to NNA

Share this post


Link to post

No, the 16TB is something strange. I get Virtual Private Memory of about 1.43 GB with a simple drawing open.

Share this post


Link to post

It's the same after restart and with different files. The 16TB figures appear randomly and briefly, then settles down to reasonable figure. I've watched the figures while working, the figure doesn't seem to be affected by operations. It just appears. None of my drawings are particularly complex. I've sent NNA support an email I guess an formal Bug Reprt would be more appropriate.

Enjoying the podcasts Pat.

Cheers.

Share this post


Link to post

Actually, it says you have 16,777,216 TB, meaning you are looking at ~16.8 Million Terabytes, or 16 Exabytes. (exa = 10^18)

That's a BIGGA BYTE. (Not Normal)

Raymond

Share this post


Link to post

holy crap you're right....didn't notice. No wonder there's smoke coming out of my speakers :sick:

Share this post


Link to post

Its an issue with activity monitor, when I checked Photoshop the VW stats stabilised, and matched those of PS

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×