Jump to content
  • 0
Sign in to follow this  
helmut

again: problems printing/plotting patterns

Question

hello everybody,

NNA in the first place,

we just purchased our updates to VW architect 2009 and are now in kind of a test mode here in the office.

up to 12.5.3 SP2 we were able to plot our patterns fine; just WYSIWYG as it should be and one of the reasons we had made the switch to VW.

in 2008 SP1-SP3 suddenly no more patterns were printed or plotted as displayed: they always came out so small they looked like solid fills.

in 2009 SP2 it is all the same now... I?m somewhat disappointed...

"print patterns in on-screen resolution" did not help at all - it made the patterns much too bold, so this was no option at all.

we have a MAC only environment with a HP T610 - of course with the latest drivers, by the way - I do not at all believe the problem is on the plotter?s side, because we get the same results on all our printers, too.

any solutions would be highly appreciated, as we use patterns extensively;

if only we could see them on paper again......!!!

thanks in advance,

helmut

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

We are having the same problem with VW Fundamentals 2009, SP2. Did you manage to resolve the problem??!!

Many thanks

Joe

Share this post


Link to post
  • 0

joe,

still no good news.

at least, we are no longer alone with this problem (bad luck for you ;-)

just half an hour ago I tried updating the printer drivers again -

but as I said before there was nothing to update on this side;

we had the most recent drivers already in use.

I want comment and support by NEMETSCHEK !!

helmut

Share this post


Link to post
  • 0

There's the Display Space and then there's the Page Space. Each is described differently. Viewports offer the option of setting the dpi to match the Page Space of the printer/plotter. Nevertheless, Print Drivers utilize various interpreters.

Have you tried printing from the VP to PDF , then Plotting from Acrobat's list of installed Plotter Drivers ?

Printing / plotting directly from VW ( all versions ) may produce some inconsistencies

which the PDF Drivers often correct.

Share this post


Link to post
  • 0

helmut,

As Nemetschek has said numerous times, they consider the Tech Board a community service not a place where they offer technical support.

For a direct answer and help with your problem, you need to contact tech support directly (tech@nemetschek.net) or in your case, probably the Austrian distributor.

It would be great to get them to answer here, but you will probably just get more frustrated if you wait for it and it never comes.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...