Jump to content
Sign in to follow this  
ginger04

Lit fog and Image prop

Recommended Posts

Is VW2008 so limited that it can not render the image prop properly when lit fog is used? Thanks in advance

Share this post


Link to post

Good day ginger04

It seems your texture has some transparency level. Try it without as in a solid image.

Hope this helps as Iam not running that version.

Share this post


Link to post

Hello!

Thanks for the advice but I think it is not the matter of a VW verison. Might be a bug. I put the image prop as usually (there has to be a mask transparency otherwise there is no object dispalyed). When the normal lights are turned on - shadows are displayed properly but only when I turn lit fog, it seems like the program has a problem with transparency and of course it's wrong... If anyone likes to try it by himself and share his opinion (solution:) would be much appreciated:)

Share this post


Link to post

Hi there

I did a project which I posted here in the the Render Quility thread. Used Image props with Litfog and had no problems. So maybe VW2008 has this bug?

Could someone from NNA please confirm this....Dave?

Share this post


Link to post

I played around with the image and couldn't get it to work.

I copied all the objects and pasted it into a new file and it worked.

I created a new light in your file and gave it the same settings as your light, turned off your light and it worked.

It looks like there is something wrong with the light.

Share this post


Link to post

As cad@sggsa suggested it maight be because of the VW version, he is running VW 12 and your is 2009. So maybe someone could try the file in VW 2008, please? Thanks!

Share this post


Link to post

Ok, so if the light is the problem, what is wrong with the light, I mean is it with the settings in the OIP or something else? When I put the light the only thing I modify is the lit fog...

Share this post


Link to post

Hard to tell, could be corrupt, could be a corrupt file. Try copying and pasting everything into a new file.

Share this post


Link to post

Of course, I've tried that. But please consider the fact that even when I delete the light completely and create background with groung fog, for example, it's the same situation, so perhaps it is more with the texture being displayed improperly ...?

Unfortunately the thread pasted above confirms that and suggests a bug here.

Share this post


Link to post

I would say yes it's a bug. If you either turn off lit fog in the light, or not use your background that has lit fog it works. It seems to be the combination of both lit fogs that does it.

It was working for me yesterday with both but not now.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...