Jump to content
Sign in to follow this  
bonus

SP2/2009 won't install

Recommended Posts

Howdy,

I downloaded the SP2 for my VW2009 Mac version and when I try to update it says that I don't need to. When I go into the check for updates it says I need to. My about Vectorworks says its SP1 and the build is 96841. I just downloaded through the check for updates and again it says I don't need this update.

Any ideas. Do I just have a super kick butt version of VW that no one else has? My permissions look ok.

I am using 10.5.6 on a macbook pro 2.8ghz.

Share this post


Link to post

I'm having the same prob on 2 machines. One runs 10.5.6 and the other the next previous version.

I clicked check for updates in About Vectorworks and went from there to:

You need to update!

Your version: Vectorworks 2009 Service Pack 1 (Build 96841)

Current version: Vectorworks 2009 Service Pack 2 (Build 99197)

From download page I got the disc image: Update to Vectorworks2009SP2

My serial number starts with A.

I do have SP1 applied. Build is 96841

My file is called: Vectorworks 2009.app. I didn't rename it.

It's in the Vectorworks 2009 folder which is in Applications (everybody found it OK)

The installer took to me to the brink of goodness then spit this back:

"Your version of Vectorworks was checked against the most current version and no updates are needed at this time"

What can it be?

{edit} I had thought for a minute that maybe it was something to do with 10.5.6, a very new OS update, but I've since seen in other posts that this works for some.

Share this post


Link to post

I have had the same problem. I am on OS 10.411. I have even manually located the program for the installer with no luck. I have not renamed or moved or removed anything prior. What can it be? Bugged installer. Yikes!

Share this post


Link to post

okey dokey. It's not just me. And no I haven't renamed the folder, as the app asked you to do in the past (in OSX)

My serial starts with an "A" as well and I haven't had many issues since I was first using Minicad.

I also have to say that I even BLOCKED Xslimmer from changing this app, even if it meant saving me some space.

Thanks ccroft for the detailed input, I didn't have the energy to do it. Too many presents to wrap. lol.

Share this post


Link to post

I tried it three times, but SP2 update for 2009 is not installing - at least, in "about VW", it still shows SP1 build 96841.

Tried rebooting my mac, tried downloading SP2 twice from VW.

Never had problems with this before.

NNA, please help...

Share this post


Link to post

Just to throw some more weight to this problem. SP2 will not install on my mac either - which is very annoying since every 10mins or so VW prompts me to update!

Share this post


Link to post
I tried it three times, but SP2 update for 2009 is not installing - at least, in "about VW", it still shows SP1 build 96841.

Tried rebooting my mac, tried downloading SP2 twice from VW.

Never had problems with this before.

NNA, please help...

Are you running either Educational version or another E series?

Share this post


Link to post

No E series.

Just Fundamental+architect+renderworks.

Thanks Fox - needed your encouraging weight for a quick drowning :-)

What mac setup do you have?

Share this post


Link to post

More weight!

Same problem for me. Installer says no need for updating as I am already using the most current version available. SP1 is my version. ???

Share this post


Link to post

No education version here. I'm running Architect and Fundamentals on an Imac (2.4Ghz 1GB ram) with OSX 10.5.6

Share this post


Link to post

I've contacted NNA by mail and hope for a swift answer.

Continue adding replies to this topic, describing your problems and what your system looks like as fully as possible. (OS, mac type etc)

That will help NNA to track down the source of our problems. They're coming to work about now.

Share this post


Link to post

Wow! I was going to "whine" about this myself, but I thought.....will there be any cheese with that whine? I have the same problem. SP2 will not install. I download, unzip, click install and it I get "I don't need this because I am up to date" message. However the build number is still from SP1. I don't have the E series. I was just going to wait and call tech help this morning again. (SP1 did almost the same thing). Also I always must click "Browse" the folder even though VWA2009 is right there it says I don't have it and I have to click all the way through my folders to get to the VW folder that it says I don't have. I have always wondered if the space shuttle software has problems like this!

Either way, help is only a call away!

Share this post


Link to post
Guest jkelly

There was a problem with our update server, please try again.

My apologies for the inconvenience.

Share this post


Link to post
Guest jkelly

We have cheese: There was a problem with the update server that has been resolved, and your updates should function normally now.

Sorry for the inconvenience.

Share this post


Link to post

I'm still receiving the message 'Your version of Vectorworks was checked against the most current version and no updates are needed at this time' when attempting to update with the installer. While in VectorWorks however, the 'check for updates...' menu item does indicate a newer version is available and directs me to the update web page. Do I need to re-download the installer as well?

Thanks!

Patrick

Share this post


Link to post

Must be swiss cheese then - with a big hole where I'm lost.

I wasted all previous downloads, shut down VW and downloaded it all again.

It still won't work.

Are you sure it's really SP2 in the mac download file - not the old SP1 (renamed SP2) by mistake?

Share this post


Link to post
Guest jkelly

Ha. Yes, swiss cheese indeed. Watching the logs it looks like updates from SP1 to SP2 are still having problems. Working on fixing that, and will post an update here when I get it resolved.

Share this post


Link to post
Guest jkelly

It appears that SP1 to SP2 updates are still experiencing this problem. I'm working on finding the cause, and will update here when it is resolved.

Share this post


Link to post

Guys - we're apparently shooting from all directions and NNA is responsive.

They are looking at it while writing this and will get back a.s.a.p.

JKelly, I might drop off from my office before that. Please drop a line here when all engines are go. I've been in contact with Gunther.

Thanks

Share this post


Link to post

After installing SP2, 2009 quits unexpectedly, and so does 2008 !! Niether will import a dwg without crashing??!!?? Anyone ??? Bueller??

Please do not tell me to reinstall both....

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...