Jump to content

using v9.0 and printing

Recommended Posts

Just reporting in to concur with carch that I have converted one file from 8.5.2 to 9.0 and have numerous headaches related to printing and other anomolies too numerous to mention. On the other hand, I start a new project from scratch in 9.0 and have not had as many problems.

I am using a B/W G3, 384 MB RAM, 350Mhz, OS 9.0.1, HP 455CA plotter and HP LaserJet 4MV .

I must note that my workaround for printing of late the converted 8.5.2 file was with the 4MV at 45% of original to an 11x17 sheet, then sending it out to be enlarged 222% onto 24x36 for final distribution. A real pain and cost, not to mention a waste of time.

Lastly, I should note that some sheets within this file do not print at all, and I've resorted to cut and paste into a new file to print. It appears that some form of corruption in the file is occurring, but is limited to some sheets and not others. I also have discovered that AutoCAD 14 details imported earlier into 8.5.2 and then copied and pasted into 9.0 contribute to the problem of not being able to print a sheet. Upon removal of those offending drawings/details from the sheet, printing resumes successfully. (haven't tried reimporting into 9.0 directly?got work to do).

Link to comment
  • 2 weeks later...

Well after a month of reverting VA9 files back to VW8.5, I have come to the determination that VA was crashing only when I had the laserwriter page set-up color matching set to "black and white" versus "color/grayscale" which has actually worked all day long.

Maybe it was just me.

G4DP533 768RAM, 9.1



Link to comment


Originally posted by carch:

Is anyone having problems with v.9.0 and printing or just v.9.0 in general.

Yes. VW9 is unusable for me, as dimensions do not print correctly on my Epson Stylus 3000 (A2). Dimensions do print OK on a laserwriter.

All dimension lines are short, with a gap between the arrows and the witness lines. Changing fonts and dimensions style (DIN, ISO, etc.) makes no difference, the dimension lines don't meet the witness lines.

Link to comment
  • 2 weeks later...

In our case using Mac OS 9.1 and VW 9 I have found that using drawings imported dwg and converted from 8.5.2 printing problems occur when moving the print rectangle. If I simply import the document and print. OK - move the print rectange no more printing. printers are a HP 4000 and 2 different epsons all with latest drives.

Printing seems to work OK on a new V9 drawing. This doesn't help us much as all of our drawing we work on are imported from autocad. We take architect files and use them for construction and as builts.

VectorWorks is of little use to us without being able to use these file. Currently I have shelved v9 and am using 852 which seems to work OK. (Darn I miss the new nudge scheme though)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...