Jump to content
Sign in to follow this  
baukunst

oddities and problems

Recommended Posts

I have noticed that other folks have some of the same problems that I am having. I thought maybe it was just me. I received VW 9 and Architect 9 a few days ago and have noticed some odd things. No trim tool, many key strokes are not working like in 8.5, the zoom cursor has been changed (no big deal, just annoying after getting used to the + sign in 8.5), when scrolling the redraw (?) is jumpy rather than smooth. I do not think it is my machine for it wasn't doing it in 8.5 a few days ago. I am on a G4, 9.o.2 OS with 192 MB.

Lastly for now... I am new to CAD as of 1.2000. I looked around a bit and chose VW. All my drawings were hand-drawn before that. I was very excited to get a COMPUTER and do my drawings in that format. The manual was horrible on the first 3 readings, so I plunked down cash to get the tutorail disk... wow, not much better. NOW I am thinking of going to a seminar, and boy am I primed for dissappointment. Computer software is not all that easy for me at first... until someone shows me how to use it.

Does any one have suggestions on how to really learn this program? No one in my area uses VW. Are the seminars worth the cost? Are other people having key stroke woes?

Share this post


Link to post

Hi,

I'm a VectorWorks trainer in Seattle. I attended the advance day of the Professional Learning Series when they came to town and found the instructor, Peter Huggins, to be very good. I'd take his seminars if possible. Email me for more info. Good luck.

Geoff Briggs

Share this post


Link to post

I am brand new to the bulletin board... how do I find your email Geoff? I am interested in VW training. I could come to Seattle.

Share this post


Link to post

yo, baukunst-

you might also take a look at Janice Kent's books, which I have found to be far, far better than the VW manuals. Her outfit, improbability, also does training, though I have no experience with those seminars.

and what is your geographic area?

also, OS 9.0.2? Try upgarding to at least 9.0.4. Can't speak to 9.1. And dump some more RAM in that rascal, especially if you do much rendering.

hth

www.improbability.com

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...