Jump to content
  • 0
Sign in to follow this  
lwaIT

VW 2008: Nothing happens when I "Export DXF/DWG"

Question

When I try to "Export DXF/DWG" (from the File menu) any file absolutely nothing happens. No window with options pops up. The screen returns to the drawing as if I had done nothing. All other types of export seem to be working fine.

I tried the command from all other workspaces with the same result. I tried replacing the Plug-In (Export DXFDWG.vsm) in the Applications > Vectorworks 2008 > Plug-Ins folder with one from my neighbor's computer that works fine. It didn't help. Is there any reason this might be happening? My next move will be to try a complete reinstall of the program, but I don't want to waste an hour if it won't help.

----------------------------

VW 2008

SP3 Build 94158

iMac

2.16 GHz intel Core 2 Duo

2 GB 667 MHz DDR2 SDRAM

Edited by lwaIT

Share this post


Link to post

12 answers to this question

Recommended Posts

  • 0

I had this SAME exact problem and JUST FIXED IT! Do the following:

Open your applications folder

Open the Vectorworks folder

Right click the Vectorworks icon and choose "Show Package Contents"

Onced opened,

Open the folder named contents

and there your file with be (.dwg) by whatever filename you named it

------

VW 2008 Student Edition

MacBook Pro

Edited by hsbigdave88

Share this post


Link to post
  • 0

The problem is that I never get to name the file. Absolutely nothing happens when I select "Export DXF/DWG" from the file menu. It is not grayed out. It lets me click on it, then the File menu goes away and nothing happens. I looked inside the package contents, by the way, and there were no .dwg's in any of the folders.

Share this post


Link to post
  • 0

Now the principal in my firm is having the exact same issue with his Vectorworks 2008. He clicks on the File menu, selects "Export DXF/DWG" and absolutely nothing happens. I suppose this is just an FYI that for some reason, even though his VW is newly installed, it has the same bug. I did a full reinstall on the machine that had the problem in my previous post and it seems to work fine now.

VW 2008

SP3 Build 94158

MacBook Pro

2.16 GHz intel Core 2 Duo

2 GB 667 MHz DDR2 SDRAM

Share this post


Link to post
  • 0

We have been having a similar problem. In our case, if we export a DWG we get the dialogue boxes that allow us to choose options and then specify the file name and where it should be saved.

However, when we OK that, nothing happens.

This is happening on various computers in the office, on G5s and iMacs.

I have found that for some reason, exporting to the desktop works fine. This is an OK workaround but a bit annoying. If anyone knows how to sort it, I'd be very grateful.

Share this post


Link to post
  • 0

I am seeing one of my students with a similar problem (VW 2209 Student Version, Windows). Is this a known issue with the student version, to avoid circumventing watermarking?

Share this post


Link to post
  • 0

by the sounds of it, it might be a conflict between your server and VW, might be worth a call to tech support to see whether this is a known problem between your server type/version and VW

Share this post


Link to post
  • 0

I am once again having this problem with a third computer in my office. I did a full reinstall on the machine and the "Export DXF/DWG..." plug-in still does not work. When I click on "Export DXF/DWG..." in the File > Export menu the VW screen blinks a little bit, but no menu pops up and there is no dwg file hiding anywhere on the computer.

For the computer having the problem: iMac OSX v10.5.6, 3GHz intel core duo, 4Gb 800MHz DDR2 SDRAM, VW 2008 SP3 (build 94158). The program runs locally on the machine and we are not saving files to a server.

Share this post


Link to post
  • 0

Yet another computer in my office is having this same issue & I haven't been able to resolve the problem. Only one computer's reinstall of VW 2008 fixed the Export DXF/DWG problem. The other 2 computers still have the problem. This is getting frustrating because it means having to move to another computer to export one or more dwg's from VW, which means a loss of productivity for the users of both computers.

Share this post


Link to post
  • 0

I am having a similar problem, I have been trying to export my working file as a DWG, however the selection "export dwg/dfg" is grayed out and the following is written "20 -not available in vectorworks"

I can't figure out why it wouldn't be available, any thoughts ?

Share this post


Link to post
  • 0

You may need to check your Workspace to confirm that the Export Plug-in

still exists:

/Applications/Vectorworks 2008/Plug-Ins/Export DXFDWG.vsm

Share this post


Link to post
  • 0

If you go to the user's folder of one of the computers affected, you should be able to check the last used path for export doing as follows:

* export anything, if you get the dialog, remember where you export.

* quit VW

* go to the user folder and open the SavedSettings.xml file with a text editor:

for example ~/Library/Application Support/Vectorworks/2009/Settings/SavedSettings.xml

* search for the tag "ImportOrExport".

What does it say there?

Aside of that, a good test is always deleting all prefs in the user folder. This fixes many unclear issues. Reinstalling the application is 99% not useful. The preferences might be the source of corruption.

orso

Edited by orso b. schmid

Share this post


Link to post
  • 0

hsbigdave88 you have been most helpful.

Thank you, thank you very much for getting me out of a pickle!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×