Jump to content

VW 12.5 problem with Multiple Selecting Objects

Recommended Posts

Hello Everyone,

I am having a problem with Multiple Selecting Objects in VW12.5.

I have never had a problem for the years I have been working with VW and yesterday it became an issue. When I hold down 'shift' and click on multiple objects it keeps switching from one object to the next. I know the shift key still works because I can nudge a object while holding down 'shift' and an arrow key. I have no idea what to do to fix this. Is their a setting somewhere were I may have shut this off by accident? Or, am I going to have to reinstall VectorWorks and chalk it up to a corrupt program on my Mac?

Thank for the help,


Link to comment

I had a similar problem awhile ago, have you changed your computers regional settings or keyboard launguage settings lately?

I changed mine from US to UK or something and found that in one of the regional settings it made the left shift key not work for some operations, the "" tool worked differently and there was a couple of other small changes.

Link to comment

First thanks for all the suggestions.

I am running 12.5.3 and have restarted the computer. When I am trying to select objects I am in the 2D selection tool. I haven't changed the keyboard in system pref. Or at least were I had looked it didn't seem like I had changed it.

So I think I am heading down the road of reinstalling tomorrow. Which makes me really sad. But, I need it to work so so I think thats the way to go.

Thank you everyone for the help,


Link to comment

Tom thanks for the suggestion. But that didn't work either.

So my issue has got a little odder. I installed a fresh copy of 12.0.1 (still downloading the 12.5.3 update). I haven't deleted my old copy of 12.5 at this point. But, when I open the new copy of 12 the same issue happens. I deleted the VW 12 preferences and that didn't work. Any ideas?

I have no idea of what to try next. If the 12.5.3 update doesn't work I am going to try and delete the old copy of Vectorworks. After that I am going to wipe my hard drive and start the computer over from scratch. :-(

Link to comment
Try switching users or create a new user.

So that worked. I created a new user account on my Mac and when I used VW it would multiple select. Thanks,

But, do you have any ideas for what I should change in my current user to make it work. It has to be some setting that I have changed somewhere. Do I just need to keep digging around to find it?

Update: After creating the new user and having VW work I switched back to my old user. Opened VW and Multiple Select worked. I have no idea why it is now working, but it is so I won't question it to much!

Thank you all again for helping me get this back up and working! It is one of those tools I just can't live without!

Edited by Stiney3
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...