Jump to content

Compose bug?

Gaia Matt

Recommended Posts


I was just trying to compose two polygons together in a drawing, but the compose function didn't seem to work. I made sure that the points were carefully connected together. But still no joy.

However when I tried composing two polygons in another (new document) then the compose function worked fine.

For some reason this problem only occurs with polygons and polylines, not lines.

Does anyone know what is happening with compose / experienced the same problems?


Link to comment

There is something odd about working in that file. Adding two new open polygons it seems unable to compose them too. A different file, all is well. Add surface works though.

I would also be worried about the huge file. If its a brand new file, your default template is likely to be the culprit.

I was wondering if it was to do with the scale, but a similar file with same scale is working fine.

Link to comment

Ok - thanks for the advice. I tried an alternative template (VW2009 default) and it seemed to work, that is until I tried it a few times, and once again I couldn't compose the polygons.

What seemed even stranger was that when I moved the polygons closer to the centre of the workspace, they would compose, but move them away from the centre of the workspace and they will not compose.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...