Jump to content

Render "Sketch" is default each time drawing is opened

Recommended Posts

My elevation drawing is "sketchy" each time it is opened, even though it has been saved under Rendering as "No sketch" each time it is closed. How can I set the default to "No Sketch" on this drawing so I don't have to modify it each time I open it? Is there a setting that needs to be changed?

VW2008 Architect SP3, WindowsXP

Link to comment

Well the "no sketch" setting is found under the Render tab of the Object Info Pallette,

But this is not the place you need to make the change.

You just need to go to View-Rendering-Wireframe (or anything other than Sketch for your purposes). Note you can also find these settings in the drop down menu with the little tea pot on it.

Now save it. Close it, and open it again to see if that corrects the problem.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...