Jump to content
Sign in to follow this  
carpalmer

Artlantis Interface

Recommended Posts

succesfully exported model to Artlantis 2, but its bundled some parts together, so that when I apply grass to the garden, it applies it to my walls too!

I imagine I need to do some eadjustments to the model in Vectorworks? Different classes? Also, how do I make those adjustments and then update my Artlantis model? I've read there's an aotomatic update...

thx

carpalmer

VW 2008 / XP

Share this post


Link to post

What I do is to export to Artlantis studio using 3ds (simple object) with different classes and assigned textures in each class ..... works out basically OK .... you still have to assign materiales .... some classes merge together because of line an fill color matches so try and use different colors ... good luck!

Share this post


Link to post

Why do you export to 3ds Don, when there's a plugin that exports directly to artlantis format?

carpalmer, first of all make sure you're using the Artlantis/VW export plugin from the the Alnatis website.

Then make sure you're exporting by Class and give each separate material a separate Class. To update an existing model simply use the update option when exporting and then choose your existng artlantis file to update it.

Share this post


Link to post

Also on the Artlantis site the V2009 export plugin is now available.

Share this post


Link to post

*RANT* So I went to see this new(to me) product via the link post here.

You need to create an account to download a demo, thus I complied. Got the mail to verify the account, BUT my login or Password is incorrect eventhough I copy/paste out of the 'Password request' mail. *RANT* :mad:

Edited by cad@sggsa

Share this post


Link to post

I had the same problem last year and finally gave up. Instead of the demo, Abvent now sends me newsletters in French.

Share this post


Link to post

Just tried to create a new account, clicked on the email link and got this response when I tried to log in:

"This account is already active. This user account doesn't exist.

Please contact Abvent or return to the login page"

Anyone care to translate?

Well, I clicked on: "return to the login page" and I'm logged in.

Very strange!

Edited by G_Hannigan

Share this post


Link to post

Artlantis Plugins:

There are specific VectorWorks plugins which are put into VW workspaces.

If you are running 12.5.1/2/3 you can run Artlantis 1.2

With 2008/9 you can run Artlantis 1.2 or 2.0, which is the current edition.

What is available for download is 2.0 so you need 2008 to demo with.

Your alternative is importing dxf/dwg or 3DS files into Artlantis.

HTH

Share this post


Link to post

Will try again...... :tired:

NO luck...

and the mail I sent to the admin bounched back

The reason for the problem:

4.4.2 - Bad connection 'timeout'

Edited by cad@sggsa

Share this post


Link to post

Hannigan:

I had same problem you're having, then called one of the US vendors listed on site and they sent me a link to demo that worked...

good luck

carpalmer

Share this post


Link to post

I have now seem to find the problem here.

In the validation mail they send you there is a link to a page...

This Page has a blue "i" info icon that does not work or act like the same ones found on the site. I take it that it would open another page and thus activate the account. :mad: :confused: :cry:

Share this post


Link to post

Sorry Christiaan ...... I've been away ....

I can't use the plugin because I can't use stack layers (the way I work) to export... all the layers get set to ground level in the artlantis model.... (which is really annoying) the only way I can export the model properly is 3ds .... but I lose all class references and the model gets separate ayers through the textures I assign to each class in VW.

Unless there?s a setting for VW to export maintaining layer heights etc...??

Is There?? .... I've looked everywhere but found nothing...

Share this post


Link to post

donm: I think you can get around that problem by making a DLVP

and exporting to Artlantis from there...

carpalmer

Share this post


Link to post

donm,

if you're using 12.5 or below:

make a new layer, active only + 'layer link' all the

relevant layers, with the 'show 2d' option OFF.

make sure that 'stack layers' is turned OFF

use either class or material

mapping in VW to set the parts that will

receive artlantis materials.

export to artlantis with the update option,

so that you don't lose your artlantis materials,

cameras + lighting.

BTW, the '2008' plugin from artlantis, that

gives you the choice of artlantis 1.2 or 2.0,

ALSO works with VW 12.5.3

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×