Jump to content

dwg import problem


Recommended Posts

I received two dwg files that must be used in the project for automatic fileing reasons.

Each one contains a drawing frame and a title block. One in format A1 one in A3.

The title block has attributes (text linked to records) in the OIP, just like VW-title blocks. This works fine with the A1 file, where the title block is imported as a "symbol". I can edit it and use it in my drawings - then return them as dwg files. But when importing the A3 file the title block just turns up as a "group" and is no longer intelligent. It's editable in the OIP but changes will not show in the tiltle block. All links have vanished and I can't find a way around to make it work.

My theory is that the two original dwg files are made differently somehow, but they claim they are made exactly the same way and that there is no difference at all and that the only problem is the some people use odd applications like Vectorworks.....

I desperately need help...

Any ideas?

Link to comment

I don't have VW open right now, so some of this is from memory.

Did you import the two files exactly the same way?

There is a setting in the DWG import settings (I think it is the third tab) that talks about how to import linked text. One setting is to keep it looking like it does in AC, one is to keep it linked. I can't remember what the other setting is.

Try reimporting with the keep text linked option and see what happens.


Link to comment

I have solved the problem - don't know exactly how I did because I tried so many different ways. Anyway I'm not as desperate any more.

Pat, I could not import them the exactly the same way, simply because the dwg import window you mentionned showed up differently.

The file that was ok only gave me two options in the "objects" setting: "preserve look and links" or "hide all".

I used preserve...

The other file gave me three options: "preserve look" / "preserve all links" and "hide all" - I tried them all.

So just the fact that VW import options do display differently puzzles me.

I wanted to attach the files to this reply, but could not fina a way to do that. It's described in FAQ, but I don't get it... - do you?

Link to comment

OK thanks!

I've had som mail exchange with oldguy, but we never came to a solution. He rearranged the files in ACAD somehow and sent them back to me - they behaved the same way anyhow.

May I ask you to try to import them in 2008 just to see what happens?

By the way: "mall" means template

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...