Jump to content
  • 0
Sign in to follow this  
nocolorblue

Vectorworks Crashes Soon After Start-Up

Question

Vectorworks 08' educational version has started to crash immediately upon start. The process will load, the splash screen will appear for a second and then everything disappears.

I've reinstalled twice with the same issue after each re-install.

Any ideas?

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0

Try moving your workspace out of the workspace folder, it may be corrupted.

C:\Users\Your User Name\AppData\Roaming\Nemetschek\VectorWorks\2008\Workspaces

If you can run VW you will need to redo your workspace. You should backup your workspace regularly.

Share this post


Link to post
  • 0

Still nothing there either, are there any processes or programs that interfere with vectorworks? I recently updated to MS Office 2007 and installed windows indexing search tool for MS Windows XP.

Share this post


Link to post
  • 0

Just for anyone else who runs into this issues, seems there was a program conflict somewhere after a myriad of updates including MS Office Ultimate 2007, Itunes 8 w/ new quicktime, MS Windows Indexing Search Tool. After updating my video drivers all in the world was grand.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...