Jump to content
Sign in to follow this  
henry's mom

v'works 12.5 will not start

Recommended Posts

here we go again...I cannot open vw 12.5 and I did remove the the vw12 file as once before I was told to do (with success).

please help thanks

xp operating system with 12.5

Share this post


Link to post

in C:docs and settings: user: Nemetetchek: Vectorworks: folder 12 this was deleted and made me able to open last time. I have quicktime 7.3.1 and anyway its still not starting...need I uninstall and reinstall? thought there was also a way of deleting workspaces to make this work? Thanks

Share this post


Link to post

Very interresting that this has happened to me with the same version at the same time.....Could this be a co-incedence or a bug??

Everything was fine on Thursday, come Friday morning, and it gave me an error message. Starts up fine with startup screen, loads fundumentals, Spotlight and Renderworks. Loadscreen goes away as per normal and then a "send/Don't send pop-up". WTF?!?!

Will be re-installing as soon as the disk with VW12 gets here, (was kept offsite)....

unless someone has any other bright ideas.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...