Jump to content

Cannot print to PDF...possible file corrupt? Please help!!!


Recommended Posts

I created a file VW 12.5, and now I cannot print to PDF. I can print other VW files I have to PDF, but not this particular one. It let me print this file to PDF once, but hasn't let me since. Could I have done something to corrupt the file? Can it be fixed? Would hate to have to redraft everything. I even tried copying to another file but still wouldn't let me. Is there anyone I can send my file to and have them look at it to see what the issue is? Any thoughts?


Link to comment

When I say print, I mean I go to File and click on Print. Then select PDF. I went into the print properties and changed the dpi to 72, that still did nothing. I can't imagine that would be the problem since I have always been able to print to PDF before, but now all of a sudden I cannot. I can't figure it out at all. Oh and yeah, I know I need to upgrade, just waiting for the cash to do it :)

Link to comment

Also, the file size is 5.13 KB. And I didn't mean I couldn't copy, it let me copy, I meant that if I copied what I had drafted from the file and placed it in another new file, it still wouldn't let me print. But if I go to other VW drawings, even ones that are larger, it will let me print those, so I am thinking there is an issue with the drawing, I just don't know where.

Link to comment

What software are you using to print PDF's?

Under windows printing PDF's requires a third party application such as Adobe Acrobat's PDF Writer(not Acrobat Reader).

Most likely, it is a problem with the third party software, not Vectorworks.

I believe VW12.5 supports "Export" for PDF's.

I would recommend this approach.

Link to comment

It comes up blank, just like when I try to print it. I am wondering if it might actually have something to do with my memory. I tried using another program, PDF 995 to write to PDF and I get and error saying that the "memory could not be read", Also if I go into Adobe and try to create the PDF that way, it says that it could not open the file becuase it is either "not a supported file type" or "because the file has been damaged"

Link to comment

5.13kb sounds impossibly low, I'd try opening a new file and workgroup referencing all the layers into the new file rather than copy/paste, break the links by deleting the reference and try your pdf export from there. If pdf printing is working on other files then it doesn't sound like a ram issue to me - although upping your ram is never a bad idea.

Link to comment

Your file is corrupted. This is indicated by the file size, and the fact that three different method of generating a PDF all fail (Arcrobat, PDF 995 and VW).

You can try several things. Select all, copy, then paste the contents into a new file. Failing that, export it as DWG the import it into a new file. Failing that, try opening the file on VW running on a Mac (which handles PDFs natively) and "print to PDF". Failing that, draw it again.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...