Jump to content
Sign in to follow this  
michael@arc

bugfix for system crashes on linked layers?

Recommended Posts

we're using linked layers to display and print severals floor plans of the same building on one document; this works o.k. so far, but whenever i zoom in closely on any object on the linked layer, the VW crashes.

we're using VW8.5.2 on a WIN NT4.0/SP6 machine.

thanks for any help

michael.

Share this post


Link to post
Guest

Hi Michael,

Here are some suggestions.

- You might have objects far outside the print bounding box which might be causing internal accuracy problems. Go to each layer and select all then use fit to objects command. If you find these wayward objects drag them closer to your main drawing or delete them.

- This could also be a conflict with your video driver. You may want to check to see if you have the most current driver for your video card. Visit the website of the manufacturer of the videocard and see if drivers are available.

If these fail to help you then you could also call Technical support @ 410.290.5114 or email tech@nemetschek.net with more information including amount of ram and what other applications you are running in the background.

Goodluck,

Mike S.

NNA

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...