Jump to content
Sign in to follow this  
Daryl Wood

Resource thumbnail image not showing

Recommended Posts

Some of the symbol resource thumbnail images disappear but the symbol name exists and the symbol can be placed. Does anyone know why the image disappears?

Thanks

Share this post


Link to post

Try right clicking on the symbol icon in the resource browser and choose "edit". Click on the 2D radio button, when the edit symbol window comes up click exit and your thumbnail should be there. The thumbnail takes on the scale of the layer scale that is active at the time of the edit, so make sure you have the scale you want active.

Share this post


Link to post

Resource Browser...radio button to it's right...view as....thumbnails.

Maybe?

Oh yea, hi there Post Falls, My wife and all her family are from Idaho Falls.

Bob Hunter

VW 12.5.3

Spotlight/Renderworks

Edited by BHunter

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...