Jump to content
Sign in to follow this  
NickR

Editing the Light info Record

Recommended Posts

I am using Spotlight 2008 on a mac. When I create a symbol and convert it to an instrument the name appears on the resource browser but does not appear on the key when I attach it to the plot. The same is true when I use some of the generic USITT symbols.

I have tried to edit the Light info record but there is no "import" option on it - and I cannot find how to edit any of the fields of the instruments.

Is this a mac problem ?

Any suggestions gratefully received.

Share this post


Link to post

Nick

If I understand correctly, you are creating your own symbols and converting them to Light Instrument Objects?

You right that you need to edit the information in the light info record.

To edit record:

1. Create a symbol.

2. Edit the symbol (2d)

3. Change to 2d selection tool. click on empty space (so nothing is selected)

4. Go to the data tab on the Object Info Pallet.

5. Click on the box next to Light Info Record. The second box will have all the fields you are looking for.

6. Click on the field in the second box you want to edit. Enter the information in the 3rd box. Hitting Return will advance to the next field.

HTH

Michael

Share this post


Link to post

I have noticed if you use the key to instruments tool it often takes the name from your symbol name. Kinda odd. Could be contributing to it. Your instrument type is correct though?

Share this post


Link to post

HI Michael and Matt

thanks for the info - without your help I would never have deselected everything when I was trying to edit it - it seems bizarre to me.

After a long 3 days struggling I have got much further I have been able to create my own symbols edit them and most of them to appear in the key. However I have names of old symbols I have previously deleted appearing in the key as well and I don't know where its getting the information from, as they no longer exist.

When I try to use my newly created resources that work in a new plot, they again do not appear in the key but they do appear in the inventory paperwork, and the object info box has all the same fields filled in as the lamps that do appear in the key. What am I doing wrong?

Also what determines the order in which the symbols appear in the key ?

Again any suggestions gratefully received otherwise I might have to go back to Maclux just to get the plot drawn in time.

Nick

Share this post


Link to post

Nick

Yeah - that deselect to edit thing is a little counterintuitive.

Old symbols appearing in the Key: Somebody back me up on this, but I think the Key to Instrumentation command uses all the lighting symbols on the active layer. So you must have a stray someplace. Try doing a custom select for the symbol you are trying to get rid of. Or create a new key with inventory counts to see how many of them there are. You may have an instrument in a class that is turned off. More often than I like to admit, I find that I have two instruments stacked on top of each other. Master electricians love that.

Also the Key does not update itself. You have to keep running it every time you want it to update. But if you have an instrument (and it has to be inserted as a Lighting Instrument with the Inst Insertion Tool or Converted to Inst. and not just a 2D/3D symbol that LOOKS like an instrument... -happens to me all the time) on the active layer, the Key to Instrumentation Command should find it.

That order thing is a big hassle. I believe (somebody let me know if I'm wrong) that the top unit in the Key to Inst. is the first unit you insert into the drawing. The second unit on the Key is the second unit you insert, and so on.

I always end up having to edit the Key (when I don't just create my own). It's grouped, so you have to either ungroup it or double click it to edit. Then you can reorder the units in a way that makes more sense and format the text, etc.

BTW - all the symbols in the key are just symbols - not Light Instruments. (that way the key symbols don't show up in the inventory) But they are 2D/3D hybrid symbols. So they WILL show up in your section. I usually place the key WAY off to the top and right of the plot and give it its own viewport, just for that reason.

I think you'll enjoy VW a lot more than Maclux.

HTH

Michael

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...