Jump to content
  • 0
Sign in to follow this  
Outlander

PDF flattening

Question

When exporting or printing to PDF from Vectorworks, the image is not being flattened! I have talked to some local printers and they hate printing PDFs made from Vectorworks because their machines need to flatten the PDF before plotting. This takes time and also, sometimes it crashes their system and they can't plot my drawings. It seems to me that the best way to fix this would be for Nemetschek to adjust their PDF writer to create optimized, flattened images that are easy for everyone to use and print.

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

One person's optimization is another person's problem.

In my opinion, a printer who cannot be bothered to handle the full gamut of PDF features is not a good reason for NNA to modify the program.

Share this post


Link to post
  • 0

Indeed, it's the Printer's issue not the PDF. For example , VW PDFs work great with vector plotters. Therefore, the need to flatten & rasterize the vectors indicates that they have not configured their plotter driver properly. It is set to plot from an image , only.

Share this post


Link to post
  • 0

My local printing houses (choice of 2 only - one using KIP the other Xerox) also have problems with VW files as described by Outlander. Even though the PDF is to spec I get no prints if they can't handle the format as is.

The items I need to reproduce include transparent masks. I either get nothing behind the mask or the mask only depending on how I set it up.

Since I also send PDFs to clients and want predictable printability for them a tool to convert the complex PDF to a simple image file is needed (or an option of create this directly from VW).

MacBook Pro, OS10.54

Share this post


Link to post
  • 0

I did - but it still doesn't print correctly.

I just got a call from my printing service that my latest test print looks like it worked. I haven't seen it with my own eyes yet, so this is tentative but the work around seems to be ...

Do the file size reduction as noted above by islandman

Open the pdf in Preview

Print > select PDF drop down (lower left) > Save as PDF-X

Minimizing the file size FIRST is important because the PDF-X process is increasing file size by about 3 times. If I do it afterwards the area of translucent mask turns completely black.

BTW - I found many threads on the net about using Acrobat to flatten PDFs as well, so that's probably a fix for those who have the software.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...