Jump to content
Sign in to follow this  
khelvig

Position autofilled incorrectly

Recommended Posts

Using VW 2008 I have found that in my pipe Grid, Instruments that are touching more then one position are often getting labeled with the incorrect position name. Once this happens it is impossible to change the name to the correct position without moving the instrument. When I try to change the name the field just reverts back to the incorrect position. The same problem is occurring with floor mounts that happen to sit within the arc of a curved position. Any help would be appreciated.

Thanks,

Kenneth E.

Share this post


Link to post

Kenneth,

Try setting a different 'layer' name for certain pipes. For example...you have grid pipes running north to south, and grid pipes running east to west. Place the N/S pipes on one layer and E/W pipes on another layer. Then in layer views grey either of these layers and the instruments should only 'attach' to the layer that is visible. This might also work for placing floor mounts on their own separate layer. You could also do this with classes if you wanted to keep all lighting positions on a single layer.

Let me know if this is what you are after or if this works.

michael w

Share this post


Link to post

Putting the hanging positions on different layers worked as long as the other layer was off. Once I turned the second layer back on the instruments jumped back to the incorrect pipes.

It seems to me like the positions are 'stacked' in some unknown order and when a unit touches two positions, priority is given to one over the other. This would be fine but there seems to be now way to override the auto-association or even change the order of priority.

Share this post


Link to post

Kenneth,

I tried a couple of different things and I couldn't replicate your problem. I created a simple grid of lighting pipes with 2 running n/s and 2 running e/w with intersecting pipes. I created the pipes by drawing a line and then converting it to a lighting position. This of course does not allow for a z height. I placed fixtures at the intersections. There was no rhyme or reason as to which pipe it chose to attach itself to. I was however able to change the position name for each instrument to the other pipe in the intersection.

I then did the same exercise with true 3d pipes inserted from the lighting positions pio's. They behaved the same way. I was able to change the position name of the attached instruments to the other intersected pipe.

I'm at a loss why it isn't working for you.

If you want to email me an example I would be glad to look at it for you. You can reach me at william7@illinois.edu

glad to help if I can.

michael williams

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...